P: has wrong times/EXIF, everything is PDT and I'm EDT.

3 Votes
Community Beginner ,
Apr 08, 2014 Apr 08, 2014

Copy link to clipboard

Copied

Im using Lightroom and Mobile Light room. I live in the Eastern time zone and the times are all 3 hours behind (PDT). I checked my Adobe ID, iMac and iPad and the times are all set to EDT. Please fix.

Bug Fixed
TOPICS
macOS, Windows

Views

6

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 22, 2017 Mar 22, 2017
This should be fixed in current versions of Lightroom mobile. Let us know if you're still having issue.

Votes

Translate

Translate
10 Comments
Adobe Employee ,
Apr 08, 2014 Apr 08, 2014

Copy link to clipboard

Copied

Hi Jeff,

When you say "the times are all 3 hours behind" which times are you referring to? Where do you see this in the Lightroom interface?

Thanks,
Becky

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 10, 2014 Apr 10, 2014

Copy link to clipboard

Copied

OK, here is what is happening.

Original shots were taken in St. Pete, FL on 3/30/2014 from 11 AM on and the EXIF shows this time.

Images in Lightroom 5.4 show correct time and their collection is synced

Images in Lightroom Mobile 1.0 and 1.01 show exactly 3 hours earlier from the EXIF time, they show PDT rather than EDT.

Edits are performed and images synced back to Lightroom 5.4 and they still have the correct time. But all the images in Lightroom Mobile show incorrect time.

Images directly imported into LR Mobile show correct time, EDT.

Votes

Translate

Translate

Report

Report
Adobe Community Professional ,
Apr 11, 2014 Apr 11, 2014

Copy link to clipboard

Copied

Becky, the incorrect data shows in the Info Overlay

Votes

Translate

Translate

Report

Report
New Here ,
Apr 12, 2014 Apr 12, 2014

Copy link to clipboard

Copied

I am having the same problem, except I am in Pacific time and my time created info on Lightroom Mobile is consistently seven hours behind the correct creation time on thousands of images. Creation time is correct in Mac version of Lightroom, and also in the images themselves

Votes

Translate

Translate

Report

Report
LEGEND ,
Apr 13, 2014 Apr 13, 2014

Copy link to clipboard

Copied

I'm also experiencing this issue. Photos displayed in Lightroom on the desktop show proper time in EXIF. In Lightroom mobile, the current time displayed in the Info Overlay is off for me by 4 or 5 hours depending on when the image was captured. Images captured in February 2014 are off by -5 hours and images captured after the US daylight savings change are off by -4 hours.

Clearly a timezone display issue on LR Mobile.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 14, 2014 Apr 14, 2014

Copy link to clipboard

Copied

Hi,

I can reproduce this - we will add this to the next update.

Thanks,
Ignacio

Votes

Translate

Translate

Report

Report
New Here ,
Apr 16, 2014 Apr 16, 2014

Copy link to clipboard

Copied

Thanks, Ignacio. While I have your attention, I also noticed that in some instances, if I make adjustments to an image on the iPad app, the changes sync back nicely to the Mac desktop app, but the Before\After switch switch does not work on the image in the Mac app. I can only see the original by choosing Settings, Reset, and then undoing that to go back to the changes. Also, the three finger tap on the iPad app will display the word "Before" but the image won't change there, either.

Thanks.

Votes

Translate

Translate

Report

Report
Explorer ,
May 06, 2014 May 06, 2014

Copy link to clipboard

Copied

It looks like LR Mobile assumes that the capture time in the metadata is GMT and then mistakenly corrects it for the local time zone. That's consistent with the reports from different US locations, both standard and daylight time.

Votes

Translate

Translate

Report

Report
LEGEND ,
May 08, 2014 May 08, 2014

Copy link to clipboard

Copied

When is the next update with this fix expected?

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 22, 2017 Mar 22, 2017

Copy link to clipboard

Copied

LATEST
This should be fixed in current versions of Lightroom mobile. Let us know if you're still having issue.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report