Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Horizontal scroll bar in the Book Module missing when enlarging a page 1:1 or 4:1 (Windows)

12 Votes
LEGEND ,
May 03, 2015 May 03, 2015

Copy link to clipboard

Copied

Bug in LR CC: Since LR 6 there is no horizontal scroll bar in the Book Module anymore (when enlarging a page 1:1 or 4:1). The vertical scroll bar still exists.

Bug Investigating
TOPICS
macOS, Windows

Views

60

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 16, 2016 Feb 16, 2016
I've logged a bug with the engineering team. Thanks!

Votes

Translate

Translate
35 Comments
Adobe Employee ,
May 03, 2015 May 03, 2015

Copy link to clipboard

Copied

I get a horizontal scroll bar in both 1:1 and 4:1.

Can you share some specifications of your system - Screen size? Resolution?
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 03, 2015 May 03, 2015

Copy link to clipboard

Copied

I'm using the same resolution, screen size, Hardware etc. as with LR 5.

Here the settings:
Monitor: Dell U2713HM (27 inch) at 2560 x 1440

Lightroom version: CC 2015.0.1 [ 1018573 ]
License: Trial
Operating system: Windows 8.1 Home Premium Edition
Version: 6.3 [9600]
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 2,3 GHz
Built-in memory: 8052,0 MB
Real memory available to Lightroom: 8052,0 MB
Real memory used by Lightroom: 1306,4 MB (16,2%)
Virtual memory used by Lightroom: 1398,9 MB
Memory cache size: 0,0 MB
Maximum thread count used by Camera Raw: 4
Camera Raw SIMD optimization: SSE2,AVX
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 2560x1440
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
GeForce GT 650M/PCIe/SSE2

Check OpenGL support: Passed
Vendor: NVIDIA Corporation
Version: 3.3.0 NVIDIA 344.75
Renderer: GeForce GT 650M/PCIe/SSE2
LanguageVersion: 3.30 NVIDIA via Cg compiler

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 03, 2015 May 03, 2015

Copy link to clipboard

Copied

BTW: due to another issue in the Develop Module I switched from German to English.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 03, 2015 May 03, 2015

Copy link to clipboard

Copied

I want to add that even moving the pane horizontally is not possible.
See attachment.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 13, 2015 May 13, 2015

Copy link to clipboard

Copied

Hi Rikk,

I just want to let you know a strange information I just received: one of the Adobe help desk agents was telling me that the horizontal scroll bar is a feature that doesn't exist anymore in LR CC. You think I'm kidding? Here the excerpt of the chat transcript:

Jxxxxx: we cannot scroll it horizontally
Jxxxxx: on the preview
Jxxxxx: it is by design like that
Claudia Hereth: Oh no, don't tell me that.
Claudia Hereth: It worked for LR4 and 5...
Claudia Hereth: It is definitely a bug - if not in general but in my version.
Jxxxxx: it is not a bug
Jxxxxx: this feature is no more there in LR CC 2015
Claudia Hereth: No, this is not logical.
Claudia Hereth: why should it have been removed?
Claudia Hereth: Attached an example how it looked like in LR5
Jxxxxx: we have both the versions
Jxxxxx: and we have checked on lR
Jxxxxx: the feature which you are referring to is not there in new version

So, what is correct?

Or can anybody else please check and confirm if he has this "feature" in LR CC 2015?
Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 13, 2015 May 13, 2015

Copy link to clipboard

Copied

It's still there on my Mac in LR CC 2015 when zoomed into 4:1 view. Help Desk often don't know the inner workings of stuff like this.
-------------------------------------
The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit Like a Pro books.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 31, 2015 Jul 31, 2015

Copy link to clipboard

Copied

ALL:
I am having a similar issue but no vertical scroll bar in LR6 CC
Can this issue PLEASE be looked in to?

http://feedback.photoshop.com/photosh...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 07, 2016 Jan 07, 2016

Copy link to clipboard

Copied

I am having the same issue. You can't see the scroll bar. It is blacked out. But if you click on the area where the scroll bar is, the images will scroll. Really, bad. There has to be a fix soon. You can not pick another page type, only the ones that are visible. You can scroll down, but it is hit and miss.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 16, 2016 Feb 16, 2016

Copy link to clipboard

Copied

I've logged a bug with the engineering team. Thanks!

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Hi Jeffrey, I'm still having the same issue with LR 7.5 now. By when can we recon with a solution?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Greetings Chauswe,

I have asked the team for an update. Hopefully I can give you some news soon. Thanks for your patience!
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 21, 2018 Sep 21, 2018

Copy link to clipboard

Copied

Hi Rikk,

I have the same issue - latest Lightroom from August 2018.
Thanks,
Christoph

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2018 Sep 24, 2018

Copy link to clipboard

Copied



I'm excited about the August Lightroom updates relative to the Book module; however, there appears to be a bug in the zoom functionality - at least for me. I'm told it works correctly for others.

I'm very familiar with using the Preview panel in the upper left hand Navigator area (I use it regularly in the
Develop module). However, in Book module when I zoom in it is stuck centered on the
page. I can move it up/down, but it stays centered horizontally
regardless of whether I select 1:1 or 4:1 zoom.

I asked about this in the comments on the Adobe blog re: this release, and Rikk recommended I reset my Lightroom preference file (by hold down [Alt/Opt]+[Shift] while restarting Lightroom). I did that and the behavior persists.

I am using Windows 10 and have done several
reboots since noting the behavior. Am on Classic CC 7.5 Release.

Any help out there? Am I the only one? It's hard to move/resize the cells with precision when stuck at full page zoom (or full book width for two-page layouts). Thanks1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2018 Sep 27, 2018

Copy link to clipboard

Copied

Wow - disappointed to see this has plagued people for three years. Ugh. Have several books to make, may need to give up on my hope to build them in Lightroom.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 09, 2018 Oct 09, 2018

Copy link to clipboard

Copied

Can anyone advise if a full uninstall and reinstall of Lr is likely to help this issue? I need to get these books done. And, I assume a reinstall is relatively easy to point the program back at the location my catalogs/files live, without effecting them? Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

I tried it - and it did NOT help 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

There is no information to indicate whether a reinstall will help. It is relatively painless to do. Your catalog and files are not affected by an uninstall/reinstall. 
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2018 Oct 18, 2018

Copy link to clipboard

Copied

I didn't do a reinstall, but just installed the Lr 8.0 update tonight. Clearly not one of the bugs fixed. 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2018 Oct 18, 2018

Copy link to clipboard

Copied

I wonder if they think we're insane and just don't know how to use the software...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 23, 2019 Feb 23, 2019

Copy link to clipboard

Copied

I am having the same problem - Feb 2019.  Looks like this will never be solved!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2019 Sep 23, 2019

Copy link to clipboard

Copied



Designing a book; especially for text I find the 1:1 and 4:1 views in LR very useful. These views work fine for book pages, but will only zoom in on the spine on a few different cover templates I've tried. I can work around starting text in too-large font to edit, then reducing to desired size, or even creating in MS Word then cutting and pasting, but gee whiz. Ideas? Am I the only one who thinks the zoom capability should work equally well on cover designs as on page designs? Any help appreciated.  -- Allan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2019 Sep 23, 2019

Copy link to clipboard

Copied

OK, so I now see I'm not alone. Adobe, please listen. Covers are really important.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2019 Sep 23, 2019

Copy link to clipboard

Copied

Rikk, 9/23/2019 problem still persists, at least in Windows. Please use your influence to help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2019 Sep 23, 2019

Copy link to clipboard

Copied

Jeffrey, it's now four years later, please use your influence to help us out here in customer-land. Book covers are important. And for some users, the problem exists for pages as well (see thread). Thank you in advance!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 02, 2019 Dec 02, 2019

Copy link to clipboard

Copied

Hi Adobe,
My post is celebrating its 5th birthday. It was born at the time of Lightroom 6. Now, we have LR 9 but 5 years later still no progress on this small but (for many of us) important feature...
Is there a reasonable explanation for not getting fixed this for the Windows version of Lightroom?
It's working for Mac - and it did also work for Windows until LR5...
Please... It cannot be rocket sience to get this annoying bug removed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines