P: 'Include subfolders' on import is not sticky like v9

0 Votes
New Here ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

Since v10 'include subfolders' on import screen always resets to not showing subfolders, in v9 if you clicked 'show subfolders' it persisted until the checkbox was changed. Can we restore this behaviour to v9 version.

Bug Acknowledged
TOPICS
macOS, Windows

Views

12

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
Community Beginner ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

I confirm. just create the bug report 4205781

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

Its sticky for me on LrC10.1.1 on macOS 10.15.7

Votes

Translate

Translate

Report

Report
Participant ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

LATEST

The Impoprt dialog's Include Subfolders is and it isn't sticky for me on Windows 10. Let me explain.

My starting point is opening the Import Dialog. By default, a USB memory device E: is always selected when I open the Import Dialog and the Include Subfolders is always unchecked for this. I select a folder on my internal hard drive to import from. The Include Subfolders is unchecked.

I change the state of the Include Subfolders to checked, then click Done. I expect this to save the new state of the Include Subfolders.

I open the Import Dialog again. The Include Subfolders is unchecked for my USB device E:. I select the folder to import from, as I did before. The Include Subfolders is still unchecked. I change Include Subfolders to checked and then import an image.

After importing, I open the Import Dialog again. The Include Subfolders is unchecked for my USB device E:. I select the folder I imported from before and find the Include Subfolders is now checked.

My conclusions:

The Include Subfolders always defaults to unchecked when a drive is selected, eg. E: drive.

For folders, the state of the Include Subfolders is only saved if at least one image is imported.

For folders, the state of the Include Subfolders is not saved by the Done button. It should be.

Votes

Translate

Translate

Report

Report