Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Library grid view selection doesn't work, always selects first image

2 Votes
LEGEND ,
Oct 18, 2017 Oct 18, 2017

Copy link to clipboard

Copied

If I select any image from library grid view, any operation always applies to the first image, be that setting flags, ratings or anything. Also selecting an image and switching to develop opens the first image and not the selected image. Selecting from film strip works, but grid view works like the selection is always just the first image, regardless of what is actually selected. The selection is shown correctly, but all operations are applied to wrong image. Also auto advance always advances to the second image and not the next to the selected one.

Needless to say this has worked fine with all earlier LR versions since 3.0...

Bug Fixed
TOPICS
macOS, Windows

Views

16

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
6 Comments
Contributor ,
Oct 18, 2017 Oct 18, 2017

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 18, 2017 Oct 18, 2017

Copy link to clipboard

Copied

Hi Jarno,


If this issue is reproducible, could you please share your System info and if possible a short video of the problem?


Thanks,
Chandan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 18, 2017 Oct 18, 2017

Copy link to clipboard

Copied

"Unfortunately" restarting LR seems to have fixed this issue, it was my first starting of the new version since upgrading from CC 2015 so I guess something was still a bit wonky.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 18, 2017 Oct 18, 2017

Copy link to clipboard

Copied

I had exactly the same issue at first launch. Closing and reopening fixed the problem, I don't think resetting the preferences was a necessary step. I have about 30,000 images if that matters.
Windows 10, ver 21H1 with all latest patches. Intel Core i7 (6700), 32GB, SSDs where it matters (system disk: Samsung 950 NVMe 512GB, photo storage: Samsung 860 EVO 2TB), nVidia 2060 Super, 8GB. Raw images are mostly from Sony A7Rii and A7riii (42 Mpix) and A7C.
Mac Mini M1 (2020) latest Big Sur, 8GB/256.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 18, 2017 Oct 18, 2017

Copy link to clipboard

Copied

I’m having the same problem. For example if pull up the find menu and search for a file name I can select the file in grid mode. Then if I try to right click on the image and open to Photoshop it doesn’t open the image selected in the grid mode it opens what ever is selected in the filmstrip below (which is the first image). The only what I can get the correct photo to open is to select the photo in the filmstrip.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 18, 2017 Oct 18, 2017

Copy link to clipboard

Copied

LATEST
I had the same problem and it just “fixed” itself when I closed and opened Lightroom again. I was fighting with that for 2 hours. Dumb me. I know better.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines