Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Library zoomed view shows wrong color

10 Votes
Participant ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

When zooming into an image in library mode, the color changes suddenly and differs from all the consistent colours shown in develop mode or library mode (fit image). I just updated to LR10.1 and appreciated other fixed bugs. I am using an external BenQ display calibrated to AdobeRGB profile using xrite. The images have Adobe profiles (AdobeVivid) applied.

Bug Fixed
TOPICS
macOS, Windows

Views

232

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 15, 2021 Mar 15, 2021
Updates to Lightroom Classic and the Lightroom Ecosystem products for Desktop, Mobile and Web were released today and contain a fix for this issue. Please refresh your Creative Cloud application and install your update when it becomes available. Thank you for your patience.

Votes

Translate

Translate
replies 214 Replies 214
214 Comments
New Here ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Thank you, is there an update on when this will be resolved with the next update?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Not able to provide a date; not allowed. 

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Okay. Is there a recommended work-around for this right now?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Is there a recommended work-around for this right now?

No and sort of yes. The only accurate preview of your image data is in the Develop module at 1:1 or greater. Always been this way. Develop uses a different preview architecture than all other modules. 

If you are viewing and editing in Develop, all is fine even with this bug. 

If you are viewing and using Quick Develop in Library, not so much until the bug is fixed. 

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Being that Photoshop just released a new version today, I'm going to guess that LR/LRC are not that far behind, and somewhere in this thread adobe acknowledged that they know about this.  I'm going to assume that it's fixed in the upcoming, probably any day now, LRC release.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Same problem here... been bugging me for a while now and can't work out how to solve this. Colour changes / goes flat upon zooming into the image. 

Non zoomed image looks correct just like original file. 

Zoomed version incorrect.

iMac 27" 5K

nonzoomed-bb4432db-3397-4dd8-836e-0f3cf658607b-1008782798.jpg
zoomed-6125daf7-63ec-416d-ace1-f6afb5d7c3f5-146349147.jpg
systeminfo-bfecbd4d-d455-4be5-9279-ef2a99002810-1415268912.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

I am simply here to share that I am having the exact same issue.  If I View a file in the "fit" size in Library module, and then zoom in or out, the colors go haywire.  However, in the Develop module, everything looks fine.

This is a Screenshot of a section of a photo not zoomed in:

ScreenShot20210314at12.06.14AM-b9fa80f6-bfe6-4b3b-b19c-81aa7f6213ad-1031425633.png

This is a screenshot of the same general section on zoom in the Library module:

ScreenShot20210314at12.05.30AM-cc3a8096-9505-4f40-a4df-d423054726bc-1163545084.png

This is the same section in the Develop module (colors like the first one):

ScreenShot20210314at12.05.19AM-566c46e7-d6c0-4122-a957-38de0da92de2-1370490247.png

Please advise on how to resolve.  Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Updates to Lightroom Classic and the Lightroom Ecosystem products for Desktop, Mobile and Web were released today and contain a fix for this issue.

Please refresh your Creative Cloud application and install your update when it becomes available. Thank you for your patience.

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

@Rikk Can you confirm the version number with the fix, please?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

10.2 is the version number released this evening

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Wow. I don't want to speak too soon, but the issue appears to be fixed. I can actually work and make a living now. Thanks for the update, @Rikk.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Amazing! Issue seems resolved in 10.2. Legends.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

I can confirm that 10.2 solved the issue and also speeded up the Library module on M1 CPU: before the update zooming in Library module was choppy, now it's as fluid as in Develop module.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Woohoo - looks like this update is a fix! Mine is working as expected now with 10.2 update, with no zooming color-shift issues. Thanks y'all 😊 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Thank you Adobe Team - resolved in LR 10.2 !! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

This is resolved for me too. Not only that, LrC is so much faster in viewing previews, significantly faster. 

Thank you guys! Well done

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Same as everyone else, this is resolved in the 10.2 update. But I wanted to comment to also say that I'm super happy with the other improvements to navigation in 10.2. Lightroom is finally as fast as it should be! Moving between images has no lag or loading blackouts, everything is super smooth in the Library module. Thank you, dev team!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Still occurring for me. Update to 10.2 did not fix the problem. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Hello all, the problem is still there in the "Print Module".  Just try to check the "zoom to fill" box on the right hand side of the print options and you will see the same problem exist.  The problem is fixed in the "develop module" though!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

Note: Print Module issue is tracked here: https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-100-using-the-zoom-... 

Not this thread. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

I've been waiting for this fix and very glad to see the color fixed for zoomed-in loupe view and thumbnails in grid view in 10.2.

However I still repro the same bug in full screen preview (press "F" from grid or loupe, press space bar or click to zoom in => same desaturating color change) and that's my usual way to preview photos large to check focus and color so very disappointing.

@Rikk  is this known separate issue or missed case?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

Yes, after the initial excitement about this being fixed I also noticed that it's still happening from time to time. It works for the most part but the odd time in Develop - Compare mode, when you zoom in on the reference image it goes back to faded colours. If you change the reference image to something else and then back to the initial image it often works. Only happens rarely but doesn't seem to be absolutely bullet proof yet. Cheers 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Just wondering when the issue is going to get fixed. I have Lightroom Classic 10.2 and the photos in book mode are still significantly less vibrant/washed out compared to the develop mode. Really frustrating especially when I've been getting lots of email from the community saying Adobe have released a upgrade to fix it. I await patiently. Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

This thread is about the Library module. In the post prior there is a link to the Print module issue.  You may want to start a new thread specific to the Book Module. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Sure but it’s the same issue but it also happening in book mode. Not sure how to make a tread. Just wanted to point it out as it is a bit rubbish that it is happening. I might get more of a response out of blurb who is adobes partner in the books. They might put a bit of pressure to get it sorted.

Thanks for getting back to though.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines