P: Lightroom: Keyword field loses focus when switching from a photo to a video in loupe view

1 Vote
Community Beginner ,
Apr 28, 2012 Apr 28, 2012

Copy link to clipboard

Copied

This is in LR4. I have a smart collection that matches photos whose keywords are empty. I select the collection, go to loupe view, hit Control-K to focus on the keyword input field, and start tagging photos one at a time by entering a comma-separated list of keywords. When I hit Enter, the current photo is removed from the smart collection (since it now has a nonempty keywords field) and LR switches to the next one with the keyword input field still active.

This works great for photos; I can plow through them pretty quickly entering keywords as if I'm inserting lines in a text editor. But when I hit Enter after tagging a photo and the next item in the smart collection is a video, the keyword field loses focus and I have to hit Control-K again. I very often fail to notice the loss of focus and start entering my first keyword, which causes all sorts of havoc as LR interprets the letters in the keyword as keyboard commands.

Occasionally the problem happens with the opposite transition (finish tagging a video and the next item is a photo) but that's more intermittent. The loss of focus on photo->video transition seems to happen pretty reliably.

Bug Investigating
TOPICS
Windows

Views

11

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation