P: LR5 is flagging two photos when only one is selected

2 Votes
LEGEND ,
Jun 03, 2014 Jun 03, 2014

Copy link to clipboard

Copied

It started out of nowhere today. I restarted the program, I checked for updates and updated the software. I have only one photo selected, but when I click P on my keyboard to flag an image, it flags the image that is immediately after the one I have selected, in addition to the selected image.

Bug Fixed
TOPICS
macOS, Windows

Views

16

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 22, 2017 Mar 22, 2017
This was fixed in Lightroom 5.7 or later.

Votes

Translate

Translate
8 Comments
LEGEND ,
Jun 03, 2014 Jun 03, 2014

Copy link to clipboard

Copied

It even says I have two selected, but I most definitely do not. (I have typed Ctrl+D many times to try to clear it all out.)

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 03, 2014 Jun 03, 2014

Copy link to clipboard

Copied

There is a bug in Lr's compare mode - it leaves 2 selected even though it looks like only 1 is selected. Could that be the root of the problem? - there was a work-around but I dunno now what it is/was - would have thought ctrl-d would clear it, but maybe not..

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 03, 2014 Jun 03, 2014

Copy link to clipboard

Copied

That's exactly what happened. After compare mode, it kept 2 selected. I stopped working and left the computer for awhile. When I came back it only had one selected again like it should have. I don't know.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 22, 2017 Mar 22, 2017

Copy link to clipboard

Copied

This was fixed in Lightroom 5.7 or later.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 26, 2017 May 26, 2017

Copy link to clipboard

Copied

I am using the most current version of Lr CC and it most definitely has never been fixed.
I first posted about his Bug almost 4 years ago and it is still annoyingly working the same in all subsequent versions. You choose several images in Grid and then choose C Compare to pick a WINNER from among them.  You finish selecting your best or your WINNER and then you his Done to return to Grid mode.  Lightroom hightlights/selects not only your WINNER but also arbitrarily the image next to it.  You have to de-select Lightroom's arbitrarily-selected image or if you try to Export, flag, color-label, star-rate, or make a Virtual Copy the action is applied not only to your WINNER, but to Lightroom's come-along selection.
In almost 4 years of complaining, I have never seen a positive reason for Lightroom's arbitray come-along suggestion.  No Positive Reason + User Inconvenience = Bug

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 26, 2017 May 26, 2017

Copy link to clipboard

Copied

This is not fixed.  See below.

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 30, 2017 May 30, 2017

Copy link to clipboard

Copied

I agree it is not fixed, it just happened to me!  I was using Compare mode last night on a second monitor.  Now, every time I select a photo to delete it, it tells me that 2 are selected for deletion.  I'm afraid to delete anything because I have no idea what other photo might be selected, if any.  I am closing and backing up Lr now and will see if the problem still exists when I restart it.  I am running the current CC release (just updated a few days ago).

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 30, 2017 May 30, 2017

Copy link to clipboard

Copied

LATEST
I agree it is not fixed, it just happened to me!  I was using Compare mode last night on a second monitor.  Now, every time I select a photo to delete it, it tells me that 2 are selected for deletion.  I'm afraid to delete anything because I have no idea what other photo might be selected, if any.  I am closing and backing up Lr now and will see if the problem still exists when I restart it.  I am running the current CC release (just updated a few days ago).

UPDATE:  Closed, backed up, and re-opened Lr CC.  It's still doing it!  At least this time it is showing me which photo is being selected in addition to the one I have selected.

No matter what folder I go to in Library, the first photo is preselected and moments later, Lr also selected the second one (right next to it).  This happens in both the film strip and in grid view.  It continues to happen in the film strip in the Develop module.

If I Ctrl-D, briefly the selections go away, only to come right back again as the first two in the film strip. 

If I select another photo farther down the film strip, the new photo is selected but the second photo in the film strip remains selected.

Oh, please fix this.

FYI:  It started happening after following the "second method" procedures in this video tutorial last night:

https://www.youtube.com/watch?v=OKsxtUUb39I&feature=youtu.be

Votes

Translate

Translate

Report

Report