Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: LR6 import metadata presets

1 Vote
Community Beginner ,
Jun 22, 2017 Jun 22, 2017

Copy link to clipboard

Copied

I've been a Lightroom user since v2. I've had the following problem since I update to v6. I am currently using v6.8 on a Mac running OS 10.11.6

After I have edited a metadata preset for an import - under Apply During Import - the metadata preset reverts back to 'None' instead of displaying and applying the preset that I have just edited. I have to remember to go back into the metadata preset drop-down menu and select the preset I have just edited before commencing the import, otherwise the preset not applied to the import.

This seems like a minor point but it's a major irritation and time-waster and none of the earlier versions of LR had this problem.

Interestingly, if I create a totally new metadata preset, on completion it does automatically appear and is applied.

Anyone else have this issue?

Cheers!

Bug Fixed
TOPICS
macOS, Windows

Views

25

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 26, 2021 Nov 26, 2021
Setting Status
Status Fixed

Votes

Translate

Translate
3 Comments
New Here ,
Jun 23, 2017 Jun 23, 2017

Copy link to clipboard

Copied

Hi Adam,

Thanks for reporting the issue. I am able to reproduce this and have logged a bug for the same. We will try to fix it.

Thanks,
Garima

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 23, 2017 Jun 23, 2017

Copy link to clipboard

Copied

Thank you! I look forward to a fix.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

LATEST

Setting Status

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Bug Fixed

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines