Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Migration fails with unhelpful error

2 Votes
Community Beginner ,
Oct 22, 2017 Oct 22, 2017

Copy link to clipboard

Copied

I've just tried to migrate my LR Classic catalogue to Lightroom CC. After updating metadata, finding missing photos and clearing sufficient disk space, I finally got it running. 24 hours later, at 89% complete and 'Im porting albums' I got a message that said;

 'Migration was not successful. Mo one is more unhappy about this than us. Except you probably. Please contact our support team.

 

No log file, no explanation. My photos all seem to be imported, but if it didn't finish, I don't trust that all my photos are imported correctly.

 

How do I even start troubleshooting this? And how do I delete my cloud photos to start again?

 

Thanks a lot,

Dean

Bug Fixed
TOPICS
macOS, Windows

Views

23

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
12 Comments
Community Beginner ,
Oct 22, 2017 Oct 22, 2017

Copy link to clipboard

Copied

Lightroom CC shows the same number of photos as there are in the catalogue I migrated, but I don't want to rely on everything being imported ok. When for the catalogue, which I did. I opened the catalogue in LR Classic, I got a message telling me that a migration was in progress, and recommending that I disable sync for the catalogue, which I dd.

Dean Ayres

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 23, 2017 Oct 23, 2017

Copy link to clipboard

Copied

I have the exact same issue. Also posted this here

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Dean, Could you please share the folder located at /Users/<user>/Pictures/Lightroom Library.lrlibrary/migration/lrcat/<lrcat name>?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

How should I do that?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

The folder contains nearly 1Gb of data

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Below are the recommended steps to send logs. 
  1. Launch Lightroom CC and go to the Preferences dialog (under the Edit menu on Win or Lightroom menu on Mac). In Preferences, go to the Account panel and hold down the Alt key on Win (Option on Mac).
  2. You should see a button appear that says “Full Report”. Click that button to generate a zipped file in the Creative Cloud Files folder on your computer.
  3. From that folder, right click on LrDiagnostics.zip and choose Creative Cloud > Share Link...
    1. If you don’t see this option, make sure the Adobe Creative Cloud app is running.
  4. This will open a “Send Link” web page. Click the slider to make it Public.
  5. Copy the blue URL and send it to me.
But if the file collected is huge, in this case, it should be ok, if you could atleast send me the "logsAndMessages" folder. That should hopefully help us with initial investigation.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2017 Oct 26, 2017

Copy link to clipboard

Copied

Thanks, Asha. I've generated the folder, but it has appeared on my desktop, and there isn't an option to generate a link. Please advise.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2017 Oct 26, 2017

Copy link to clipboard

Copied

Ideally it should get generated in your Creative Cloud Files folder. If not, can you please copy it there and then try to generate the link?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2017 Oct 27, 2017

Copy link to clipboard

Copied

I have the link, but I can't seem to see how to send you a direct message. I don't want to post the link publicly.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2017 Oct 29, 2017

Copy link to clipboard

Copied

Thanks Dean. I will contact you offline.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2017 Dec 13, 2017

Copy link to clipboard

Copied

This issue has been fixed in 1.1. Thanks Dean.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 14, 2017 Dec 14, 2017

Copy link to clipboard

Copied

LATEST
I just tried to migrate again with LR CC 1.1 and cleansed up library. And again it crashes with that same ridiculous error message when trying to migrate albums.

I am so unblievably frustrated I am about to throw my laptop out of the window. Argh!

I am really about to go into LR Classic and delete all my collections there, toss it all in the trash and redo all my albums from scratch. But I don't even know if that would help anymore

Please help

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines