• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
7

P: Panorama cylinder merge adding odd color tint depending upon Active (most selected) Image

Community Beginner ,
Jan 22, 2024 Jan 22, 2024

Copy link to clipboard

Copied

Issue: Lightroom's Panorama merge feature is adding a strange and changing color tint to the final merged photo. The photo looks fine when viewing the preview for different panorama merge types, but once selected, the merged photo comes out with an odd tint. 

  • Lightroom Classic Version Number: 13.1 
  • OS Version Number: macOS Sonoma 14.2.1 (23C71)


Steps to reproduce:

  1. Select a few photos to merge (11 in my case)
  2. Select cylinder projection merge, auto crop, and merge
  3. View merged photo

Expected result

Zaman3249580226kv_0-1705974503289.png

Zaman3249580226kv_1-1705974557578.png

 

 


Actual result

Zaman3249580226kv_2-1705974595045.png

 

Zaman3249580226kv_3-1705974611521.png

 

Bug Investigating
TOPICS
macOS

Views

468

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Jan 26, 2024 Jan 26, 2024

Thanks for the added info.  I've opened a ticket to investigate and attached @Zaman3249580226kv  's files to the bug. 

Status Investigating

Votes

Translate

Translate
15 Comments
LEGEND ,
Jan 22, 2024 Jan 22, 2024

Copy link to clipboard

Copied

Upload the 11 originals to Dropbox, Google Drive, or similar and post the sharing link here. If it is a bug, Adobe will need access to the originals.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 23, 2024 Jan 23, 2024

Copy link to clipboard

Copied

Thank you, creating a link now.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 23, 2024 Jan 23, 2024

Copy link to clipboard

Copied

Link to the example 11 files below. Note: I've had this issue with other panoramas as well, not just the files below. 

 

https://drive.google.com/drive/folders/15cmBEE4nM1LmfoIUQGEOC1qcs7WpYLrf?usp=sharing

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 23, 2024 Jan 23, 2024

Copy link to clipboard

Copied

@Zaman3249580226kv 

 

I see the SAME issue.  The preview looks ok but my completed Pano looks exactly like yours.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 23, 2024 Jan 23, 2024

Copy link to clipboard

Copied

I too see the issue when doing Photo Merge > Panorama, Cylindrical on your sample photos. However, I don't see it when using Spherical or doing Photo > Edit In > Merge To Panorama In Photoshop, Cylindrical.


I've attached labeled JPEG exports of the the three merges. 

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 23, 2024 Jan 23, 2024

Copy link to clipboard

Copied

@Rikk Flohr: Photography, please consider moving to Bugs. Three of us get the same bad results with the provided sample files.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

Do you see this in Camera Raw also, or just Lightroom Classic?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

Using the authors images. as the other members do, I do see the issue in LrC.

2.png

 

Image above using LrC Merge Photo Panoram (Cyl)

 

Using the images in PS, and using the method in the ref (1) and selecting Cylindrical, I do not have the issue

 

1.png

 Image above using PS merger (Cyl)

 

my LrC v13.1

my PS v25.4

my ACR v16.1.1

Windows 11 (22631)

GPU NVIDIA GeForce RTX 3070 (31.0.15.4633) (Studio)

 

Ref (1): Create and edit panoramic images | PS | Adobe

 

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

@Rikk Flohr: Photography 

 

The same thing happens in Camera Raw

 

Screen Shot 2024-01-24 at 12.22.12 PM.jpg

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

@Rikk Flohr: Photography 

I noticed the problem Panoroamas images uploaded have different colors on each end.  I tried the panorama with the CENTER photo as the MOST SELECTED photo and the pano came out correctly.  Odd issue

 

Screen Shot 2024-01-24 at 8.17.10 PM.jpg

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

@Bob Somrak  So, If I read the last paragraph correctly, CR works if the center image is the active member of the selection but fails otherwise?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

@Rikk Flohr: Photography 

 

Sorry Rikk, I should have been more clear.  My last post that shows the correct pano was created by using the CENTER photo as the most selected and was done in LrC.  If i use the END photos as the most selected in LrC the panos have the bad colors at the ends.  

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jan 26, 2024 Jan 26, 2024

Copy link to clipboard

Copied

Thanks for the added info.  I've opened a ticket to investigate and attached @Zaman3249580226kv  's files to the bug. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Investigating

Votes

Translate

Translate

Report

Report
Community Beginner ,
Feb 08, 2024 Feb 08, 2024

Copy link to clipboard

Copied

@Bob Somrak Not sure how you got it to work but selecting the center photo when starting the merge in LrC didn't work for me, sadly.  Hopefully a full bug fix is in the works and is released soon. 

Votes

Translate

Translate

Report

Report
LEGEND ,
Feb 10, 2024 Feb 10, 2024

Copy link to clipboard

Copied

LATEST

@Zaman3249580226kv 

I don't know why it didn't work for you.  It worked for me picking a photo closer to the middle as you can see by the screen clip.  Its a bug that will hopefully get resolved.

Votes

Translate

Translate

Report

Report