Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Samsung NX1 videos no longer import

2 Votes
LEGEND ,
Dec 19, 2016 Dec 19, 2016

Copy link to clipboard

Copied

Videos used to import ok (unless they were recorded without sound, who knows why those didn't import), but as of about 1 month ago none of my videos import, and I get this error, "The movie files contain no video frames."

Here is a link to 2 sample videos I recorded (4k and 1080p, each with different fps to see if that makes a difference for anyone testing this): https://drive.google.com/drive/folders/0By2jdagg930aVUVudHlBT0s5MEE?usp=sharing

Thank you for any insights!

Bug Unresolved
TOPICS
macOS, Windows

Views

32

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
16 Comments
Adobe Employee ,
Dec 19, 2016 Dec 19, 2016

Copy link to clipboard

Copied

Jason,
Could you please confirm in which version of Lightroom these videos worked fine?

Thanks,
Sunil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 20, 2016 Dec 20, 2016

Copy link to clipboard

Copied

  • Last successful import I made was November 26th, 2016 (then I didn't take anymore pics/videos til December 8th, 2016).
  • So the "2015.2/2015.3" version (Oct 5, 2015 Lr update) worked fine.
  • Now the December 8, 2016 update "2015.4-2015.8" doesn't import the videos.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 21, 2016 Dec 21, 2016

Copy link to clipboard

Copied

Jason,
I tried these files with previous versions of Lightroom too. They throw an error.
In your catalog, do you have video files imported using the previous Lightroom version?
Do they play well in Lightroom 6.8?

Thanks,
Sunil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 21, 2016 Dec 21, 2016

Copy link to clipboard

Copied

Hi Sunil, funny thing is I've NEVER been able to play my NX1 videos in Lightroom (I'm kinda just hoping for a fix for it someday) - however, I still have used Lr to catalog everything, including these NX1 videos - Lightroom is perfect for changing the capture time to be accurate, for adding star ratings, etc. But now I can't even import them 😕 I'd love to fix both problems, but the import is priority. Hope this makes sense

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 23, 2016 Dec 23, 2016

Copy link to clipboard

Copied

Thanks, Jason.
We are looking into this issue. 
We will let you know if there is an update.

Thanks,
Sunil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 23, 2016 Dec 23, 2016

Copy link to clipboard

Copied

Thank you - for now I've gone to Lr 2015.7 and I can import again! I'm happy with this fix for now, but let me know if you find more info (I still can't play the videos, but I can edit capture time/catalog them). Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 26, 2016 Dec 26, 2016

Copy link to clipboard

Copied

Jason,
I will let you know as soon as I have an update on the same. Thanks for your patience.

Thanks,
Sunil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 05, 2017 Jan 05, 2017

Copy link to clipboard

Copied

I also have this same problem. Not only with Samsung NX1 .mp4 files but also with DJI Phantom 4 .mp4s as well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 15, 2017 Mar 15, 2017

Copy link to clipboard

Copied

I'm still having this issue in the latest 2015.9 Lightroom release - I keep going back to Lr 2015.7 because they *do* import fine in that version (I still can't watch them in Lr, but they import fine at least). Thanks again!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 15, 2017 Mar 15, 2017

Copy link to clipboard

Copied

This issue still persists for me as well and means I can no longer use LR, I have to import using other methods.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

Jason,
Are you able to import the video files that you shared in the Google Drive to Lightroom 6.7?

Thanks,
Sunil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 18, 2017 Mar 18, 2017

Copy link to clipboard

Copied

Yes! (if that's the same as CC 2015.7, which it appears to be). However.... I'm considering switching to Bridge. It can catalog in a lot of the same ways - and it's much better for dragging and dropping straight into Premiere (which I'm doing more these days). For instance, I can have a Bridge collection with videos from multiple folders (like all my drone footage) - then drag them all straight from the collection into Premiere - brilliant solution. So... long story short I may be moving away from Lightroom (except for batch photo editing) anyways. We shall see! Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 20, 2017 Mar 20, 2017

Copy link to clipboard

Copied

Thanks for the info, Jason. I was not able to import the files you shared to Lightroom 2015.7.
You may face some issues with certain video files as Lightroom doesn't support them.
We are working on extending Lightroom support to those files.

Thanks,
Sunil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 21, 2017 Mar 21, 2017

Copy link to clipboard

Copied

Thanks Sunil, appreciate your help! I have a decently working solution (since they import on my end), and I'll try and remember to post here if the issue gets fixed. Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2017 Mar 22, 2017

Copy link to clipboard

Copied

Thanks, Jason. We are waiting to hear back from you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 28, 2017 Oct 28, 2017

Copy link to clipboard

Copied

LATEST
I'm curious to know if the latest Lr update fixed this issue - I'm hesitant to update. Anyone will to see if these NX1 videos import fine into the new Lr? https://drive.google.com/drive/folders/0By2jdagg930aUE05VHktV2NGZk0?usp=sharing

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines