Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Video wrong orientation

2 Votes
Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Hello, for several months the videos in lightroom classic have not had the right orientation. Those made with Iphone 11 pro max are all upside down.

Please help me.

 

I have a Mac Mini 2020

Chip Apple M1

 

Last version of lightroom classic.

Bug Acknowledged
TOPICS
macOS

Views

257

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 29, 2021 Nov 29, 2021
Updating status - adding bug number
Status Acknowledged

Votes

Translate

Translate
26 Comments
Adobe Community Professional ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Hmm, just tried it (iphone 12 mini). Shot a video using the camera app on my phone. Imported into Lightroom app on the phone (looks normal there), and it synced to Lightroom Classic just fine and has the correct orientation. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

I'm glad it works well for you. Unfortunately to me Lightoom does not recognize the correct orientation of the videos. On quick time I see them shot correctly.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Upload a sample video to Dropbox, Google Drive, or similar and post the sharing link here.  We'll take a look at it and perhaps be able to suggest a workaround.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

We need you to also upload the actual video file shot with the the iPhone. Please shoot a short video that exhibits the issue and upload the iPhone video file to Dropbox. Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Looks like a bug indeed. For now you can hit the rotate buttons twice to get them right but it does look like Classic is either not applying rotation flags in the video or applying them when it shouldn't. I haven't been able to reproduce but it might depend on how you hold the phone when shooting (which buttons are facing down)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

This is one of the video. All the video with wrong orientation are made with the iphone 11 pro max with the volume keys at the top. Those with the volume keys at the bottom are turned correctly. Seems LR Classic to have a problem understanding the orientation of the phone.

 

https://www.dropbox.com/s/u9aa19rahjshe66/202110041825-ip11-214.MOV?dl=0

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Videos with the volume keys at the top are in the wrong orientation. Those with the volume keys at the bottom have the right orientation.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

The video is playing on my Windows 10 system with the correct orientation using LrC 11. Try resetting LrC Preferences file as outlined at the below link. Place a copy of the current Preferences file on the desktop so you can easily restore it if of no help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

I don't find your link...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Senior moment–Thanks John!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

The sample video displays correctly in my LR 11.0 / Mac OS 11.6 (Intel Mac).  It has a QuickTime rotation tag of 180:

$ exiftool -a -G -rotation 202110041825-ip11-214.MOV 
[Composite]     Rotation                        : 180

 

Please triple-verify your LR version by doing the menu command Help > System Info -- what does the first line say?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Versione di Lightroom Classic: 11.0 [ 202110120910-0bccc70d ]

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

LR 7 had a bug affecting many with incorrectly rotating videos. But that was fixed way back in 7.4.

 

I wonder if your bug is specific to Apple Silicon Macs...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

I reset the preferences following your suggestions. But still lightroom does not recognize the correct orientation of the videos. :o(

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

"I reset the preferences following your suggestions. But still lightroom does not recognize the correct orientation of the videos. :o("

 

Did you try reimporting one of the problem videos? I don't think resetting preferences would affect videos already imported.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

Yes, I try to reimporting the video, but I have always the same problem... :o(

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

This video comes imports in the correct orientation in my Lightroom Classic install. LRC 11.0 on Mac OS X Monterey 12.0.1 on a MacBook Pro (15-inch, 2018),  2.9 GHz 6-Core Intel Core i9, 32 GB memory. No M1 to test on if this is specific to the M1 version of Classic.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

I tried too. Latest  same version of Lightroom Classic, same catalog, same files, on another mac without M1 (with the same last versione of OS), no problem. Correctly oriented videos. Is it a problem with M1? :o(((

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

I have the probelm with video orientation on my new M1 MacBook Pro, not on my old Intel MAC. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Same problem.  Videos shot in portrait on my iphone 12 are importing landscape into LR Classic on an M1 iMac with no option to rotate.  This is a serious issue for me - I can't work like this - is there a workaround ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 27, 2021 Nov 27, 2021

Copy link to clipboard

Copied

Same here. Sounds like it's happening to everyone using the latest version of LR with M1 Macs. Can replicate everytime when exporting videos that were taken vertically on my iPhone and exported to file and then tried to import into LR. Same bug occured back in 2018, Adobe acknowledged and fixed at that time. Seems to be happening again, so hopefully will be fixed in the next update. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 27, 2021 Nov 27, 2021

Copy link to clipboard

Copied

@cchiera, please upload a sample video and the precise steps taken to provide the bug. Then if Adobe can reproduce the bug on their M1s, a bug report will get filed internally.  Without an easy-to-reproduce precise recipe, Adobe is unfortunately not likely to pay attention.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Yes, I submitted a bug report to Adobe directly as well. It's not video specific, can take any new vertical video on my iphone or spouses and able to replicate everytime when importing on my Lightroom on M1, or on another M1 Mac. So don't think they will have any issue replicating when they check on their M1 Machines.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines