Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Will not import videos on my Mac

1 Vote
Community Beginner ,
May 05, 2017 May 05, 2017

Copy link to clipboard

Copied

I have taken out the subscription for Lightroom and I can not import my videos. I have tried reinstalling the program and nothing works. The videos will play with Quicktime and they can be imported to Photos on my iMac.
Please help as I am very frustrated.

Bug Started
TOPICS
macOS, Windows

Views

46

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 26, 2021 Nov 26, 2021
Setting Status
Status Started

Votes

Translate

Translate
7 Comments
Contributor ,
May 08, 2017 May 08, 2017

Copy link to clipboard

Copied

Hey Gordon, some more details would probably be helpful.

What type of videos are you trying to import?
Are you getting any error messages?
Can you explain the exact process you're going through to import and what's happening, perhaps with some screenshots of what you're seeing?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 08, 2017 May 08, 2017

Copy link to clipboard

Copied

I am trying to importing .MOV files from Canon G10 and from my Nikon D800. Neither works. I have tried fromm a folder on my desktop and a folder within Photos on my iMac. Again neither works.
I just tried clearing the Cache and still nothing. I have included two screen grabs for you to look at.
Thanks.

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2017 May 09, 2017

Copy link to clipboard

Copied

I am having a similar problem  running LR CC 2015.10 under windows.  I can't import or play an MP4 file.  I just upgraded to this release today,  and it worked yesterday.  Have tried purging the video cace but that step never finishes.

How do we contact Adobe directly?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 10, 2017 May 10, 2017

Copy link to clipboard

Copied

Can you post a sample file of the video you're having trouble with? You can work with support directly here: https://helpx.adobe.com/contact/support.html

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 10, 2017 May 10, 2017

Copy link to clipboard

Copied

From your email to Julieanne: "dynamic link server failed(1) GOPR3456.MP4”  This is what connectsLightroom to the DVA DLL/service that renders video. If that’s not running, I’dsuggest restarting your computer and relaunch Lightroom. I suspect it willlaunch the service and you’ll be able to play the video.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2017 May 10, 2017

Copy link to clipboard

Copied

Jeffrey, that was a great idea, if only it worked....Sadly, I still get the same error trying to import the video, or playing videos previously imported before upgrading to LR CC 2015.10.

Here is a link to the video I've been trying to import
https://www.dropbox.com/sh/fuudlga6o6895vb/AACnu0USDoMtYqDW8uiLZz1Ya?dl=0

I also went to the link you mentioned earlier, but it just takes you to Adobe support, and the only support option appears to be via the forums, there is no pone number listed or a link to request help via chat.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

LATEST

Setting Status

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Bug Started

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines