P: Wrong Zeiss Batis 2/25 lens profile

1 Vote
Community Beginner ,
Jul 21, 2016 Jul 21, 2016

Copy link to clipboard

Copied

The lens
profile for the Zeiss Batis 2/25 is obviously faulty. The vignette correction
goes either the wrong direction or is way too bright. It creates a sort of a
white vignette to the images. Who’s to address this issue – Adobe or Zeiss?

Bug Fixed
TOPICS
macOS, Windows

Views

27

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 20, 2016 Sep 20, 2016

Votes

Translate

Translate
10 Comments
Community Beginner ,
Jul 21, 2016 Jul 21, 2016

Copy link to clipboard

Copied

The same image without the profile - noticeable dark vignetting.
s

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 21, 2016 Jul 21, 2016

Copy link to clipboard

Copied

Hello André,

The vignette corrections for the Batis 25 are based on lens design data (i.e. optics model data). It's possible that it could be a bit aggressive, though our sample raw images from this lens do not demonstrate this behavior.

Would you be able to upload a few raw sample images to Dropbox (or similar) for me to use for investigation?

Thanks,

- Chris

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 21, 2016 Jul 21, 2016

Copy link to clipboard

Copied

That sure is possible. Can you please contact me via mail, because I don't want to post the images to a public forum.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 21, 2016 Jul 21, 2016

Copy link to clipboard

Copied

Sure. Please send to ccastleb@adobe.com

- Chris

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 27, 2016 Jul 27, 2016

Copy link to clipboard

Copied

Following up. Logged internally as bug #4176197. Fix submitted. Should be available in a future release.

- Chris

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 27, 2016 Jul 27, 2016

Copy link to clipboard

Copied

Thanks! 🙂

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Sep 20, 2016 Sep 20, 2016

Copy link to clipboard

Copied

This issue should be addressed by today's update: http://blogs.adobe.com/lightroomjournal/2016/09/lightroom-cc-2015-7-now-available.html

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 20, 2016 Sep 20, 2016

Copy link to clipboard

Copied

Great! But with the new Update I now expierence a same issue with the Sony SEL70200G. Very odd. Might be a mix up with the SEL70200GM - a new, faster lens.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Sep 21, 2016 Sep 21, 2016

Copy link to clipboard

Copied

Hi André,

I checked our test images for the 70-200G, 70-200GII, and the 70-200GM and did not notice a vignette over correction. Each profile was selected/applied as expected. If you have some sample images (including any XMP side cars with your settings) that I can review, please feel free to share a link to my email ccastleb@adobe.com.

Regards,

- Chris

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 28, 2016 Sep 28, 2016

Copy link to clipboard

Copied

LATEST
Sorry, I had a very terrible week. I'll e-mail you.

Votes

Translate

Translate

Report

Report