Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Black thumpnails

New Here ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

Udklip.PNGSo I just got my new Zenbook pro, and this is what happes when I open lightroom!? When I go to develop mondule the picture is there? Anyone know about this issue?

TOPICS
Bug, Problem or error

Views

108

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 07, 2021 Feb 07, 2021
Try to disable the GPU. In both programs under Edit > Preferences > Performance. It this fixes the issue, and your graphics driver is not up to date, update it, and try to enable the GPU. Since you have a new computer, it's likely not up to date. Another possibility is that you have a defective monitor profile. Try setting the monitor to profile to sRGB (use Adobe RGB if you have a wide gamut display). If this fixes the issue, it is recommended that you calibrate the display with a hardware ca...

Likes

Translate

Translate
New Here ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

same in photoshop!Udklip1.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

Try to disable the GPU. In both programs under Edit > Preferences > Performance.

It this fixes the issue, and your graphics driver is not up to date, update it, and try to enable the GPU.

Since you have a new computer, it's likely not up to date.

 

Another possibility is that you have a defective monitor profile.

Try setting the monitor to profile to sRGB (use Adobe RGB if you have a wide gamut display).

If this fixes the issue, it is recommended that you calibrate the display with a hardware calibrator.

This will also create and install a custom monitor profile that describes your display accurately.

 

With Lightroom and Photoshop closed, press the Windows key + R, type colorcpl in the box and press Enter.

Add the sRGB profile, then set it as default.

 

color-management.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

LATEST

Thank you I just realized that it was ICC profile .. Thank you so much

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines