Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Cannot launch Lightroom 6.14 due to "Application manager missing or damaged" error on Windows 10

New Here ,
May 10, 2020 May 10, 2020

Copy link to clipboard

Copied

Hello,

 

Last time I used Lightroom was maybe a year ago, but I have been busy with other things since then.

 

When trying to start Lightroom Classic (6.14) now, I get the following message:

"Adobe Application Manager, required to start your trial, is missing or damaged. Please download a new copy of  Adobe Application Manger from http://www.adobe.com/go/applicationmanager"

My OS is windows 10.

 

I installed the manger but nothing changes. There is only a "Try" and "Buy" option under "Lightroom Classic", and still the same message when I start Lighroom from the windows start menu.

 

I tried to find the Lightroom setup file again on adobe.com but after some hours I had to give up. I dont want to spend more time on that. Before it was easy to find under my profile but it seems that it is not available there now.

 

Does anyone have any tips or solution for this?

 

 

{Thread title edited by moderator}

TOPICS
Problem or error, Windows

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

Hi there,

 

We are sorry about the experience with Lightroom 6.14. The application version 6.14 seems to be a perpetual (standalone) purchase and not a part of a subscription, right? If yes, then the application needs to be licensed using the serial number you have for the product.

 

When you launch Lightroom 6.14, do you still get a window saying that the Application Manager is missing or damaged? Do you anywhere on the window see an option to "License this Software"?

 

You can see a similar decision here: https://community.adobe.com/t5/get-started/adobe-application-manager-is-missing-or-damaged/td-p/9925...

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2020 May 23, 2020

Copy link to clipboard

Copied

Hi,

I am done with Adobe products.  I have now uninstalled everything related to Adobe and will never use anything from this company again.  I had a standalone purchase, and should be able to use it as long as I want.

 

I had an adobe ID with a valid lightroom license. Lighroom was activated and running fine. Then it suddenly stops to work and I could not use application manager to do anything other than Try or Buy. No place to add license.

 

There is no reason to make the licensing this complicated. Other than forcing users into monthly subscription.

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

Ok if you have Lightroom 6.14 installed on the computer then you would have had to create an Adobe ID to register your License Key to activate the application. You are allowed to have two activated installations at any point in time. Adobe would have info on the actual activated computer. Is it possible that a component or operating system on your computer in the past year? Did you uninstall LR 6.14 from the computer during the past year? Some PC users, regularly run third-party applications to "clean" the registry in their OS. That's where your LR license key is stored 

Just some thoughts. 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

Hmmmmm, well I guess I will call adobe tech tomorrow early. I am fed up. I never thought Adobe of all products would resort to this rediculous nonsense with using a product...........AND, then still deduct their product from my bank account each month!!!! I don't have time for this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

"I installed the manger but nothing changes. There is only a "Try" and "Buy" option under "Lightroom Classic", and still the same message when I start Lighroom from the windows start menu."

 

Click on "Try" and then enter your serial number. Assuming you have your serial number.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

This does not work because LR Classic is just another subscription like CC. LR 6 is standalone and a completely different program.

I am dealing with this same issue. Adobe is making it REALLY hard to use my LR 6. Somehow it magically updated to a trial of CC, erased all my presets and 3rd party apps, and signed me up for creative cloud. It took hours to get LR 6 back because every help article is missing or redirects back to CC. I managed to find the download and LR 6 worked for a while, and now it's telling me application manager is missing and I can't use my "trial" anymore. I have no trial. And now I have no LR 6.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

As a total guess, I think you may have two versions of LR installed, and you are clicking on the wrong icon. Search for two installations of LR, one of them will be your LR 6, that's the one you should open.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

@defaultflxxxxx, Welcome to the forum Lightroom Classic user to user forum just so you are aware the responses you receive here will usually be from users like yourself. To provide the assistance we will need some additional info see the screen capture for the forum guidelines.

In addition please provide the following additional info.

Do you still have the Lightroom 6 download installer file available? Is it the latest version 6.14?

Did your have LR 6 installed and activated on the computer you are using now?

When you have responded we can guide how to proceed.

Forum-guidelines.png

 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

Oh my gosh....awful!!!!!!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

I am so disgusted right now. I have used the Photography package for years and now I get this stupid "new trial" message, like what is going on? I haven't been able to work on my photography for a week now!!! And ideas?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

LATEST

They Have to know this is a very common issue. I was a LR Beta user way back in 05' or 06' and purchased every upgrade after that to LR6. When they were swtching to subscription in 11' or so, they said they would support perpetual standalone copies continously. Then a few years later, suddenly no more after LR6.14. That's fine Adobe, go back on your word, but I need to be able to open and use my LR6.14 and my Photoshop CS6 that I bought and paid for (quite expensive btw), before any subscription model, without any insulting attachment that pops up, saying it's a trial and having to enter my liscense each time. I own these copies for my personal use. Let it go and let me use them in peace. If people want further versions and cloud they will do that, but please remove this silly gate for people who already paid.    

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines