Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Catalogus al in gebruik

New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Ik heb na de laaste updat weer eens problemen met mij lightroom classic. Hij reageerd slecht en praat niet met mijn NAS.

 

Ik heb een aantal keer het programma opgestard meer telkens weer netjes afgesloten. Ik weet wat  problemen als je dat niet doet.

 

Nu geeft hij aan dat de data base in gebruik is. Is dat optelossen?

 

 

Barend

TOPICS
Problem or error

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Look in the folder the catalog file is in and delete the file that has a .lock extention.

Then try to open LrC.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

LATEST

Is your catalog on your NAS?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines