Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Color changing when viewing at greater than 33%

Community Beginner ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

Like the title says, I am noticing desaturation when viewing images in LR 10.1.1 at greater than 33%.  I have replicated the issue with different files and it occurs in the Library and Develop modules.  I am on a iMac 5k running Big Sur.  Seen here, the file on the left is viewed at 100%.  On the right is the same file exported to the desktop and opended in preview.  Anyone have ideas what could be causing this?Screen Shot 2021-01-27 at 5.20.07 PM.jpg

TOPICS
Problem or error

Views

189

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Feb 04, 2021 Feb 04, 2021
Adobe has acknowledged this bug: https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-library-zoomed-view-shows-wrong-color/5fcfefbe990dc97e9ddf3083  Please add your constructive opinion to the bug report, and be sure to click Like and Follow at the bottom of the first post. That will make it a little more likely that Adobe will prioritize a fix, and you'll be notified when the bug's status changes. [Use the blue reply button under the first post to ensure replies...

Likes

Translate

Translate
Adobe Community Professional ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

What version of macOS Big Sur are you using. I updated to v11.2 yesterday and it hat worked for me. I was experiencing a similar problem. See the thread below.

https://community.adobe.com/t5/lightroom-classic/lrc-10-1-1-on-imac-bigsur-11-2-update/td-p/11802057

 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

I've just updated to 11.2 and the condition still exists. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

It's a known issue and a fix is coming. 

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Yes Chris, I agree with you in the Library Module I also see the image at 100% less vibrant than the fit.

In the Develop Module is see I see no difference in the display fit or 100%.

In the thread, I added a screen capture yesterday in the evening.

Adobe is aware of the issue and is working on a fix.

I am att attaching the image I am referring to above. Left is fit display in Library, the middle is fit display in Develop, the right is 100% display in Develop.

Screenshot 2021-02-03 at 7.55.55 PM.png  

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Adobe has acknowledged this bug:

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-library-zoomed-view... 

 

Please add your constructive opinion to the bug report, and be sure to click Like and Follow at the bottom of the first post. That will make it a little more likely that Adobe will prioritize a fix, and you'll be notified when the bug's status changes.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Quote from your initial post "Seen here, the file on the left is viewed at 100%.  On the right is the same file exported to the desktop and opended in preview"

Is the 100% capture from the Library or Develop module?

The exported file is it jpg, sRGB, AdobeRGB or ProPhotoRGB?

Things you need to be aware of, the working color space the Library module uses is AdobeRGB and it displays the preview files built at import. The Develop module uses a variant of Pro-PhotoRGB. This is how Lightroom is set up and users cannot change it.

Finder, I am not aware what color space that uses.

 

 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

LATEST

Since I am not pressed at this moment due to the Covid restrictions and do not have many new images I will live with the limitations in the Library display and await a fix from Adobe, hopefully in the near future. 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines