Color shifts in Develop module LR Classic 7.5 (OS X) Leica M 262

Community Beginner ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

I am experiencing sporadic self-activating color shifts to Leica M 262 .DNG images in the Develop Module of LR 7.5. I am running OS X High Sierra 10.13.6 on a MacBook Pro with graphics processor acceleration disabled. The camera has the latest firmware. This doesn't occur with all images, but seemingly at random, and without any user input. In the Library Module, the images appear normally.  I experienced this phenomenon for the first time when I upgraded to LR 7.3.1, but prior to that, using LR 7.2 and 7.3, it did not occur. At first, opening the image in the Develop Module, the color appears as it should, see screen shot below:

Screenshot 2018-08-30 11.13.46.png

However, after a few seconds, the color shifts, without my having entered any command or pressing any key, as in the screen shot below:

Screenshot 2018-08-30 11.13.59.png

Note that the History panel is unchanged, and the Histogram remains the same also.

The color shift has not occurred with .DNG files from a Pentax 645D or from several Panasonic Lumix cameras.

Any help much appreciated.

Views

1.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 14, 2018 Sep 14, 2018
Go To Profile Browser. Click on the '+' drop down and select Manage Profiles. Select "Legacy" group -> Save In the profile browser, you will find a group called "Legacy" Open the Legacy group to find the "embedded" profile.Thanks,Akshay

Likes

Translate

Translate
Adobe Community Professional ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Two observations:

1) The History panel is empty. It should at least show one entry for 'Import.'  How did you get these files inside LR?

2) Adobe Landscape camera profile has been applied, which is not the normal default setting. What is your default setting for Profile for this and other cameras?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Two replies:

1) The files were initially brought into a LR 7.3.1 catalog from an SD Card via the usual "Import Photos and Video" dialog. After upgrading to LR 7.5 the same catalog is now in effect.  I cleared the History panel to be sure nothing was applied to the file.

2) Yes, I applied the "Adobe Landscape" profile. In earlier versions of LR my preferred camera profile for the Leica 262 has been "Embedded." When upgrading to 7.5 that option appears to be unavailable, and the profile for these images defaults to "Adobe Color." I had been looking for the "Embedded" profile. My preferred profile for the Pentax 645D is "Embedded" and for the Panasonic cameras, "Adobe Standard."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

TheBilbo  wrote

Two replies:

1) The files were initially brought into a LR 7.3.1 catalog from an SD Card via the usual "Import Photos and Video" dialog. After upgrading to LR 7.5 the same catalog is now in effect.  I cleared the History panel to be sure nothing was applied to the file.

Clearing the History panel does not do that. It only clears the list, not the edits themselves. To clear the edits, press the Reset button. Hold the shift key to reset to Adobe defaults.

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Thanks, for the information!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

TheBilbo  wrote

In earlier versions of LR my preferred camera profile for the Leica 262 has been "Embedded." When upgrading to 7.5 that option appears to be unavailable, and the profile for these images defaults to "Adobe Color."

I suggest reporting this on the Photoshop Family feedback forum at the below link. Provide the earlier LR version number that worked. Do any of your older image files that use the Embedded profile show inside LR 7.5 as 'Embedded?' Provide that info as well.

Photoshop Family Customer Community

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Can you share one of the dng files? It is pretty strange that the embedded profile has disappeared. Either a new default processing got set for your Leica files or there is a newly introduced bug where it won't do embedded as default anymore which is possible with all the changes to the profile system that got introduced.

Is there a "camera default" for this camera?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

I downloaded this sample for Leica M (Typ 262): Dropbox - 262-ME-samples - Simplify your life . When I first imported it into LR 7.5, it shows Profile: Embedded. However, if I then change the Profile to something else, e.g. Adobe Landscape, Embedded no longer appears as an option in the Profile dropdown menu. Doing Reset changes the profile to Adobe Color. The only way to get back Embedded is by doing Metadata > Read Metadata To File, unless you've done Save Metadata To File with the changed profile, and then there doesn't seem to be any way to be back to Embedded, even with ExifTool.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

John, I was unable to download DNG file from the Dropbox link you provided. I did download a few Leica M 262 DNGs from another site and they all open with Adobe Color assigned and no 'Embedded' profile selection is available. No Import Develop Settings are selected and I use Embedded & Sidecar Preview setting on Windows 7 using LR 7.5.

Either way it appears to be a bug since DNG files can have multiple embedded camera profiles saved to the file. They ALL should appear in the LR Develop 'Profile' selections.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Strange. I downloaded the same file john links and it comes in with embedded. But similar to John's experience as soon as I choose another profile, embedded disappears and I can only recover by reading metadata from file. Have you by any chance defined a camera default that applies to this camera? I agree that embedded should always remain available so it appears there is a bug here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

I imported that sample file into LR 7.2, and Camera Calibration shows two profiles, Embedded and Adobe Standard, with Embedded selected:

I can freely change from Embedded to Adobe Standard and back.

Importing the same file into LR 7.5, it shows Embedded, as reported before:

Perhaps someone who knows more about this than I do should file a bug report?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

I updated my previous reply, which was prematurely posted.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

I've filed a bug report at the Photoshop Family forum. Please add your 'Me To' vote and 'Follow' along with any further comments at the below Problem Report. Thank you!

Leica M 262 DNG Embedded Camera Profile Issue | Photoshop Family Customer Community

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

Thank you, Todd, will do.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 09, 2018 Sep 09, 2018

Copy link to clipboard

Copied

Thanks Todd.

Ive added 'me too' and posted a video of it happening to me.

Its here just so everyone can confirm its the same thing:

https://www.dropbox.com/s/kme5w19qpou0o5r/lightroom%20exposure%20issue.mov?dl=0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 09, 2018 Sep 09, 2018

Copy link to clipboard

Copied

Yes, that’s exactly what I’ve experienced.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 09, 2018 Sep 09, 2018

Copy link to clipboard

Copied

Great! Well... not that you've also experienced it but that we are all experiencing the same thing.

Hopefully now the Adobe team will listen?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 09, 2018 Sep 09, 2018

Copy link to clipboard

Copied

Hopefully now the Adobe team will listen?

Adobe product developers read every post in the official feedback forum, where Todd posted the bug report: Lightroom/Camera Raw: Leica DNG Embedded Camera Profile Issue | Photoshop Family Customer Community . But they are rarely seen in this forum, which is primarily a user-to-user forum with some low-level technical support.  So once the bug report is filed, its best to continue all the discussion there, so Adobe is more likely to see it. (There's some evidence they don't follow links from that forum to this forum.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 09, 2018 Sep 09, 2018

Copy link to clipboard

Copied

The bug report didn’t address both issues, only the absence of the Embedded profile, and not the autonomous color shift in the Develop module which now two users are reporting.

Sent from my iPhone

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 09, 2018 Sep 09, 2018

Copy link to clipboard

Copied

Then you should file a new bug report, for sure.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 09, 2018 Sep 09, 2018

Copy link to clipboard

Copied

As requested in my Reply #12 and by in his reply #18 please add your 'Me To' vote and 'Follow' along with any further comments, video links, etc. at the below Problem Report. Anything posted here is not likely to be read by Adobe Staff. Thanks guys!

Lightroom/Camera Raw: Leica DNG Embedded Camera Profile Issue | Photoshop Family Customer Community

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 09, 2018 Sep 09, 2018

Copy link to clipboard

Copied

Maybe the issue in Lightroom 7.5 is that you cant have/select an 'embedded' profile.

Its not available in the list.Screen Shot 2018-09-09 at 20.27.36.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 14, 2018 Sep 14, 2018

Copy link to clipboard

Copied

  1. Go To Profile Browser.
  2. Click on the '+' drop down and select Manage Profiles.
  3. Select "Legacy" group -> Save
  4. In the profile browser, you will find a group called "Legacy"
  5. Open the Legacy group to find the "embedded" profile.

Thanks,

Akshay

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 14, 2018 Sep 14, 2018

Copy link to clipboard

Copied

Thank you, Akshay, yes that works!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 14, 2018 Sep 14, 2018

Copy link to clipboard

Copied

LATEST

Thanks Akshay. If you make the 'Embedded' profile a Favorite in the Profile Browser's Legacy folder will that associate correctly with new files that are added later and appear in the 'Profile' pull-down list?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines