Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


COLOURS ARE COMING OUT DIFFERENT AFTER EXPORT.

New Here ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

Hello Everyone,

I have been using Lightroom for a long time and have never had an issue, but the past couple of weeks everytime I export the colours are coming out more red-toned. I use a calibrated benq computer monitor, so it's not the screen calibration messing the images up. the photos are absolutely fine in adobe but as soon as they're out of Adobe they are ruined. we have started exporting from macs and this seems to be working but is not practical. if anyone has any ideas please let me know asap!! thankyou.

TOPICS
Import and export, Problem or error

Views

22.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

Can you post a screenshot showing the difference between Lightroom and the exported image?

In what applications are you viewing the exported images?

If you have a wide gamut monitor, images will be over saturated in applications without color management, such as the Windows 10 Photos app.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 14, 2020 Feb 14, 2020

Copy link to clipboard

Copied

Screenshot (1287).pngI have this problem as well, and opening it in chrome does not help at all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 15, 2020 Feb 15, 2020

Copy link to clipboard

Copied

Don't post the same question in multiple threads. Answered in the other thread.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

This issue is persistent pain in the posterior. Instead of ripping a customer how about being useful and provide a link to the solution, Mr. or Ms.Adobe Community Professional

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

At coreg60, just so you are aware this is a user to user forum so the responses, assistance  or advice you receive in the forum are from users like yourself and Adobe Community Professional is designated to volunteers in the forum who have freely assistance over several years, they are not staff or employees of Adobe. The only way we can provide assistance is if you are prepared to share specifics of your operating system and the application and version number you are using.

This thread is over two years old and there have been significant changes to the Lightroom Classic application. So it's important to get specifics including your problem and what steps you have taken to solve your problem.

Quote “ This issue is persistent pain in the posterior “ is of little help to either of us.

 

Welcome to the forum, it would be best if you create a new thread and describe the problem you are experiencing and include your system info and other pertinent info and in this respect you can have a look into the community guidelines for additional info.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2020 Jun 29, 2020

Copy link to clipboard

Copied

I have this problem now after I changed my laptop! Too frustrated! Have you fixed it? How to? Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2020 Jun 29, 2020

Copy link to clipboard

Copied

What montor do you have? Is it calibrated?

The fix is to use a color-managed image viewer. Something not by Microsoft.

 

Try setting the monitor profile to the generic sRGB profile.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

LATEST

Wow that is a huge difference.

Did you try another viewer? This definitely is either viewert or export color profie issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

Probably a stupid question, but have you checked which colour profile you are specifying for the export in the export screen?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

You need to tell us where you're viewing the explored files because as Per stated, IF the secondary application isn't color managed, it's very possible the previews will not match! Has nothing to do with the profile used for export; all ICC aware applications will preview the same data, the same way. Non color managed applications don't. Many web browsers for example are not color managed or need color management 'turned on'.

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

thedigitaldog  wrote

Many web browsers for example are not color managed or need color management 'turned on'.

This has changed recently - Chrome and Opera are now fully color managed out of the box, and will even assign sRGB to untagged images, like Firefox does with Color management mode set to 1. The only major browsers that still aren't color managed are Internet Explorer and Edge. Nothing is obviously going to happen with Internet Explorer, but I don't think Edge will become color managed either. I have a feeling that Microsoft considers the over saturation on wide gamut monitors "attractive". Or maybe they just don't have a clue.

I don't use a Mac, but I assume that Safari is color managed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

https://forums.adobe.com/people/Per+Berntsen  wrote

thedigitaldog   wrote

Many web browsers for example are not color managed or need color management 'turned on'.

This has changed recently - Chrome and Opera are now fully color managed out of the box, and will even assign sRGB to untagged images, like Firefox does with Color management mode set to 1.

That's my point; some need to be configured for color management. Safari BTW doesn't. It's color managed period.

For those of us one a wide gamut display, assigning sRGB would be an issue. An issue if the data isn't in sRGB. But anyone posting untagged data kind of deserves what they get.

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

Safari even manages CSS color elements on any page and assumes sRGB for untagged images and CSS elements nowadays. Exactly the right thing. Chrome does the same thing at least on Mac OS X. On windows, Chrome used to mimic internet explorer's bad behavior but that might have changed that in recent years. Firefox cannot deal with iccv4 profiles.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

I'm having the same problem. I'm using a Dell XPS 15 9550 with a 4K screen. I edit in Photoshop and Lightroom. It doesn't matter whether I edit raw or jpegs, once the images are processed in PS or LR and "saved as" jpegs. The resulting images are overly saturated. I'm worried because I want to deliver the images the way I processed them in PS and LR. I don't want the clients to see oversaturated images, but I can't figure out how to make the jpegs match the photos in my workflow. I've watched thedigitaldog​'s video on how to start with the right color profiles in PS, but the images still have that weird color shift. Need your help please.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

As far as I can tell, the Dell XPS 15 9550 has a wide gamut screen, in which case you must use only color managed applications to view your work. Viewing images in applications without color management (such as the Photos app and the Edge browser) will inevitably lead to over saturation on wide gamut monitors.

The Windows Photo Viewer is color managed, and also Bridge.

The free Irfanview image viewer is also color managed. (you need to enable color management under Settings)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

pithreel44403925  wrote

It doesn't matter whether I edit raw or jpegs, once the images are processed in PS or LR and "saved as" jpegs. The resulting images are overly saturated.

Viewed where?

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 27, 2018 Aug 27, 2018

Copy link to clipboard

Copied

I used to have the same problem. I use a Dell XPS 15 9560 with 4k screen, edit Photos in LR CC and view in Fast Stone Image Viewer 6.4 (with Color Management System active, i.e. should be sensitive to the color profile). Originally, photos were much more saturated after export, especially the warm colors. When I viewed them in Chrome, they looked like in LR. Weirdly, just now, the difference is gone. Unfortunately not in the "direction" I wanted. Now, the photo also looks saturated in LR. I played a bit with Dell PremiumColor but eventually reset all changes to default. The Screen Color is now set to Brillant (complete/full) [mine is German, so don't know the exact term]. I have also forced the laptop to use the dedicated graphics card for all apps and then, just to be sure, forced it specifically to use the GPU for LR and FS. However, when I originally did that it did not change a thing, so I am not sure what caused the change.

Very frustrating, the whole issue. It really keeps me from editing photos when I don't know what they look like later.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 27, 2018 Aug 27, 2018

Copy link to clipboard

Copied

IF colors do not match what you see from Lightroom, Photoshop or ICC aware applications/web browsers like Safari etc, then they are likely not color managed OR, there can be issues with how they deal with the display profile. Some applications do not deal well with V4 generated display profiles. Some don't do well with LUT built profiles. So if you're absolutely sure the application is color aware, regenerate a new display profile and try differing settings (V2, Matrix). Profiles can get wonky (the technical term for corrupted <g>) so regeneration or simply deleting the profile can sometimes fix the issue. With ICC aware applications, it is absolutely not necessary to export sRGB. ALL RGB color spaces with tagged profiles will preview correctly as seen in Photoshop, LR etc. LR cannot produce an untagged document but Photoshop and other applications can and this is a huge problem. Even with ICC aware applications. There's no description of the color space, the scale of the RGB numbers. So they have to assume something and usually it is sRGB (or ugh, the display profile). And that is where color mismatches can show up even with ICC aware applications. But that's not possible with Lightroom. It always embeds an ICC profile.

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 27, 2018 Aug 27, 2018

Copy link to clipboard

Copied

David, there are only a few rules to get correct color:

1. Calibrate your display using recent calibration hardware. If your screen is wide gamut, make sure your calibrator supports it. Many older ones don't

2. In general choose a icc v2 profile for the calibration profile except if you know all your apps will support v4 and/or LUT-based profiles

3. DO NOT USE ANY non-color managed apps. On windows that means almost all built-in stuff should NOT be used to view images. This includes internet explorer and other browsers in their default setting. They will NEVER show you the correct color no matter what you do. Just ignore them. On Macs almost everything is color managed and so there you have to worry less but you should still do 1 and 2

4. When exporting images, always include the icc profile. Lightroom always does this as digital dog notes, but Photoshop can be coerced into exporting without a profile.

Lastly, give up any illusion you can control what your audience sees. The overwhelming majority will not have calibrated their displays. Best thing to do is to always export to sRGB when you are going to share images with others (for yourself it won't matter because you only use color managed apps right?) and to have your own screen calibrated. What you see will be close to the average person viewing your images but any individual screen will be basically random. Nothing can be done about this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 27, 2018 Aug 27, 2018

Copy link to clipboard

Copied

I have the same problem, but in the opposite direction. I make photos with Nikon camera just fine, import photos and than baaam, sliders are jumping in develop maggio and my photos are totally different now. I must change every single photo, but my work is destroyed.  Even if I re-import the already processed photos into lightroom, they turn them lightroom into its settings, which I do not know where it is from. Previously, the program worked normally and imported the photos as they were made. Sorry for my english

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 27, 2018 Aug 27, 2018

Copy link to clipboard

Copied

Vito,

go into your preferences ->Presets. Click "Reset all default Develop settings".

Also, at import make sure to not select a develop preset

Now reset an image from this camera. Doesn't matter whether you already imported it. Go into Develop and hit the big reset button at the bottom. Open the profile browser (the 4 squares to the right of the profile popup in Basic) and select "Camera Standard" Also make sure to star the other camera matching profiles. Now you should have the image looking like the in-camera jpeg preview that you first saw when you imported the raw file. You can change this to the default for files from this camera by alt/option clicking the reset button which will turn into "Set Default ..." when you hit the alt/option key.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

Thank you for help, done. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines