Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Colours Changing When Moving from Lightroom To Photoshop

New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Hi all,

 

I'm having a really frustrating issue with photoshop when trying to edit photos i've brought across from lightroom.

I'm shooting on an A7III and usually edit in lightroom but then take photos across to photshop to do stuff like content aware fill/retouching the odd thing. The trouble is that when I import the photos to Photoshop all the colours change quite noticeably and the don't revert when I come back to lightroom, so I end up with an unusable image!

This has only recently started happening, wondering if it's related to the A7III as I used to shoot on canon and never had this problem. Any advice would be great!

 

I'm running lightroom 10.1.1 and photoshop 22.1.1

 

Cheers!

TOPICS
Bug, Presets or profiles, Problem or error

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

1. Are you applying a creative profile in LR before editing the photo in PS?  There's an outstanding bug acknowledged by Adobe, but the workaround is simple:

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-editing-raw-file-in... 

 

Please add your constructive opinion to the bug report, and be sure to click Like and Follow at the bottom of the first post. That will make it a little more likely that Adobe will prioritize a fix, and you'll be notified when the bug's status changes.

 

2. If you're not applying a creative profile in LR, you may have a color profile assigned to the display that either doesn't conform to industry standards or that uses features that LR doesn't support.  To test that quickly:

http://www.lightroomqueen.com/articles-page/how-do-i-change-my-monitor-profile-to-check-whether-its-... 

 

That article explains what to do if the issue is the current display profile.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

LATEST

Thanks I will try both of these - my guess is that it's the creative profile bug, I'll feedback via the bug report

 

Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines