Double navigation window

New Here ,
Aug 02, 2020 Aug 02, 2020

Copy link to clipboard

Copied

 

Can anyone help?  I have uninstalled and reinstalled the program to no avail.

 

 

 

Double navigation window that I can't get rid of!Double navigation window that I can't get rid of!

 

 

 

 

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 02, 2020 Aug 02, 2020

Copy link to clipboard

Copied

Turn off the GPU option in the LrC Preferences on the Performance Tab.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2020 Aug 03, 2020

Copy link to clipboard

Copied

Unfortunately, that didn't work

*Best Regards, *
*Dawn Cuozzo*

**

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2020 Aug 03, 2020

Copy link to clipboard

Copied

LATEST
I uninstalled the program, restarted the system, turned off the GPU option
and it finally worked! Fingers crossed that it stays that way. Thankyou
for your help!!! Stay safe!

*Best Regards, *
*Dawn Cuozzo*

**

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines