Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


HELP! Locating Files in Lightroom - "File is associated with another photo"

New Here ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

I am having trouble locating my photos in lightroom, they first say "...JPG” could not be used because the original file could not be found. Would you like to locate it?" and then when I attempt to locate it, it says "the file is associated with another photo in catalog. Each file can only be associated with one photo"

TOPICS
Import and export

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

Each file can only be associated with one photo.

 

Yes.

 

You have accidentally imported this photo twice into Lightroom Classic. If you follow these instructions exactly as written, you should find two copies of this photo in your catalog; probably one with edits that Lightroom thinks is missing, and one with no edits that Lightroom thinks is not missing.

 

Instructions to find these photos in Lightroom. Follow all of these four steps in order:


1. In the Lightroom Library Module, on the left, under Catalog, click on All Photographs
2. Turn off all filters (Ctrl-L once or twice)
3. Turn off all stacking (Photo->Stacking->Expand All Stacks)
4. Search for at least one of these photos by file name using the Lightroom Filter Bar

 

If you do find two copies, and you want to keep the one with edits, let us know and we can advise further.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

I don't think this is caused by having imported the same photo twice, at least not necessarily. If you get this error when you try to 'reconnect' a photo, then this means that you try to reconnect the database entry to a photo that is already in the database as a different record. It could simply mean that you selected the wrong photo when you tried to reconnect it. That can easily happen if you did not rename the images, so you may have more than one image with the same file name (but in different folders, of course). So double check that you select the correct image when you try to reconnect a missing photo.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

LATEST

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Please_Post_Your_Sys_Info_as_LrC_reports_it.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines