Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


how do I stop 1 to 1 previews

New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

My desk top does not create 1 to 1 previews, but my laptop makes them,  I wiuld like my lap top to not make 1 to 1 previews if possible. how do I do this?

Thanks,

Ward Preble

TOPICS
How to

Views

128

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

That is possibly happening at import.

Import-screenshot.png

 

It can be changed in the Library menu bar.

LibraryMenu.png

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6, LrC 10.4, Lr 4.4, Ps 22.5,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

LATEST

And you have the option in Catalog Settings to discard 1:1 "automatically"-

2021-06-09 07_17_09-Catalog Settings.jpg

 

Regards. My System: Lr-Classic 10.4, Photoshop 22.5, Lightroom 4.4, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines