Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


ICC Profiles missing in Lightroom Classic

New Here ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

No profiles appear when sellecting "other" in colour management

TOPICS
Presets or profiles

Views

3.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Feb 23, 2021 Feb 23, 2021
Thanks @Conrad C  This fixed a problem I have had with my Canon Pixma Pro 100 for some time.  For Canon the profiles are buried in a Contents Package.

Likes

Translate

Translate
Adobe Community Professional ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

Please give a bit more information, like the version number of Lightroom Classic and your computer OS. A screenshot would also help.

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2020 Feb 06, 2020

Copy link to clipboard

Copied

I am having the same problem. I upgraded to Lightroom Classic 9.1 and my ICC profiles under Print Job, color management profiles have disappeared. When I hit other, I get profiles for many different printers, including my old ones. But not for my current one Epson SC P800. I used to have profiles that listed the printer, and the paper. I used those for soft proofing

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

I am having the same problem with my Epson P400.  The profiles are on the hard drive.  I can find them but Lightroom does not find them.  I have Lightroom 9.1 with my 27" Imac.  This has happened several times.  Maybe when Lightroom updates or something but I cant get Lightroom to see them.  How do I get Lightroom to recognise them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

yes! That's the same thing with me. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

Copper12345 describes the same problem I'm having.  I've uninstalled and reinstalled the Epson printer SW for P800 several times on Mac Catalina 10.15.  Adobe LR Classic, latest updates from subscription service.  Every reinstall results in the ICC profiles reappearing -- but soon thereafter, disappearing again, and requiring a new uninstall/reinstall.  This problem has also been reported by a number of users of previous Mac OS versions, previous Epson printers, and previous versions of Adobe LR Classic.  Adobe hasn't been sufficiently responsive, and it's becoming a PR problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

You will only see other profiles there if you installed them in your operating system

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2020 Nov 22, 2020

Copy link to clipboard

Copied

Do you understand that this kind of non-answer is unhelpful and condescending? Adobe users are not idiots.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

And tell us what module you’re attempting to view said profiles; Print, Export Dialog??? 

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

Mac Catalina 10.15.3

Ligghtroom Classic 9.2

Epson SC P800 Drive 10.33

Library/ColorSync/Profiles - although when I just looked there, the ICC profiles were not there. I could have sworn when I checked they were there. But the Epson site says the ICC profiles for Epson paper should load with the driver. 

And I just use standard Epson paper -- UltraPremium Photo Paper Luster and  Exhibition Fiber.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

I also am trying to find them in the dropdown on Lightroom, in the printing module. I checked other, and they are not there. But my Epson 3880 profiles are there, and my BenQ Monitor profile is there 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2020 Apr 08, 2020

Copy link to clipboard

Copied

I just remembered what I did last time. The profiles are on HD/Library/printers/epsoninkjetprinter2/iccprofiles/ep1507FR2… now yours may be different since it is not the exact same printer, but that is where I find mine. What I did was shut down Lightroom, delete the printer from system pref. wait a few minutes then add it back in. Now my profiles show up in the print module under other and I am able to pick the ones I want….let me know if that helps you..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2020 Apr 08, 2020

Copy link to clipboard

Copied

On the Mac, Epson installed most but not all possible printer profiles deep in a package. The package can be opened and the profiles extracted but that shouldn't be necessary. Depening on the age of the printer, not all profiles will be in this install of the driver. I don't believe the Exhibition Fiber is for the 3880 but should be for the P800 as an example. You download such profiles from Epson. If you need the profiles, you can always install the driver again, and IF for some reason they went missing (they shouldn't but of course could but not due to anything LR is doing), the reinstall of the driver will update the 'missing' profiles. 

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2020 Apr 08, 2020

Copy link to clipboard

Copied

Thanks. I was able to find an install Exhibition Fiber for 3880 -- you're right it didnt come with the driver. I'll try the reinstall again. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

Pretty worthless solution:  you're telling folks, essentially, "just keep reinstalling the Epson printer software."  What we need is a solution -- not a recipe for madness.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

Unfortunately printer drivers and the printing system in modern operating systems are extraordinarily flakey. Not a single printer vendor has managed to create an installer that works most of the time. There is no solution that always works unfortunately. Deleting the drivers and reinstalling seems to be the most reliable solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2020 Nov 22, 2020

Copy link to clipboard

Copied

There are two problems with the usual suggestion of deleting a printer or resetting the macOS printing system: 

  • For some people it’s only a temporary fix and the profiles disappear again later — they have disappeared on me again after reinstalling the printer. 
  • Every time you do it, it wipes out custom printer settings, including custom paper sizes. 

 

I think I’ve come up with a more permanent solution: Create an alias to the location of the Epson profiles inside the driver package, and put that alias in the standard ~/Library/ColorSync/Profiles folder. Since I did that, the profiles have not disappeared again. I think adding the alias gives applications an alternate path to the profiles in case something fails about the way applications are supposed to find those profiles.

 

That solution can be done in about a minute if you have some technical knowledge of how ICC profiles work in macOS; otherwise it will take a little longer. The steps in detail can be a lot for a forum post, so I decided to write a blog article about it, with the short solution first and full explanation at the end for those who need it:

Printer profiles missing on macOS: A permanent solution

 

It can all be done by clicking and dragging, so no programming or coding is needed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Thanks @Conrad C 

 

This fixed a problem I have had with my Canon Pixma Pro 100 for some time.  For Canon the profiles are buried in a Contents Package.

 

Screen Shot 2021-02-24 at 12.06.37 AM.jpg

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Thanks!  I am now up and running.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

I've used an Epson 3880 for some 8 years with no problem. Recently, we bought a new notebook (Asus/Windows 10 fully updated) and loaded it up with Lr and Ps, making sure that ICC profiles I need (and have used for years) were installed in the Windows/System 32/Spool/Drivers/Color folder. They're there. But, like some others here, I have been unable to select many of those profiles when in Print Module/Page Setup/Media Type/Other--they simply aren't there to select like on my desktop following the same process.

 

We've (I and my wife, an IT expert experienced in desktop/laptop support) researched online and followed all suggestions noted there, to no avail.

 

Adobe, wake up and be of help, please. I've been using your products for more than a decade and this is unnacceptable.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

I don't think this has anything to do with Adobe, or can be fixed by Adobe. What you describe is the printer driver, which is produced by Epson. I am also not sure that you are using the correct procedure. I am not a Windows user, but Print Module/Page Setup/Media Type/Other sounds like setting up a new paper type, not a new color profile. What you need to do is add the color profile in Lightroom, in the Print module.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

I'm quite aware of, and experienced in, adding new ICC profiles as I've done it for years when trying new papers. What I was saying is that, after adding those profiles in the correct manner and in the correct location in Windows, when trying to print an image in Lr I am unable to select that paper type in Page Setup (Media Type) even though the profile for that specific paper has been installed. We have restarted Lr and rebooted the notebook several times now and, even though we see the ICC profile in the correct Windows folder, Lr is not seeing it when I set up to print. This is not happening on my Windows desktop unit where I have no problem selecting for the paper I want to print on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

OK, but I repeat: Page Setup/Media Type/Other invokes the Epson printer driver. If you can't select the proper media there, then there is a problem with that driver, not with Lightroom. Maybe you should reinstall that driver.

 

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

Lightroom uses the printer manufactures Print dialogs if you have correctly installed them for the Page Setup menus.  Can you see the "Media Type" papers for your Epson if you try to print out from any other Windows program like their Photo program?   If you can't than it is not a Lr issue as @JohanElzenga  said.   I use a Mac and Canon and HP printers but I am sure Lr uses the Printer Driver menus for Epson too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

LATEST

One more possible answer to this question....which is happening on my PS 21. I need to try it when I can get back at my machine. I picked this up somewhere on the web last night.

 

I am using an iMac with Catalina OS. What to try. Copy all of your profiles that are not showing up to a folder somewhere. Now delete all of them from the Colorsync folder or printer folder where you found them. Now copy them back, Catalina should ask you for a 'persission' as your admin. This for Catalina and later OX versions. Restart your LR or PS and you should be good to go. Hope it does...I need it to.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines