Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Importing from memory card to Lightroom Classic

New Here ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

When trying to import new photos to LrC, I can select the memory card from the import source options, but it always states 'No Photos Found'. There are photos on the card, and in a roundabout way I can import the phtos by first copying the photos from the card to my desktop, and then secondarily importing the photos from my desktop into LrC. While this satisfactory for a workaround, I would like to be able to import directly from the card. I'm using Mac OS Catalina 10.15.7.

 

Any help appreciated.

 

Dan

TOPICS
How to, Import and export, Mac, Problem or error

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Engaged , Jun 29, 2021 Jun 29, 2021
Try the solutions offered in this thread:https://community.adobe.com/t5/lightroom-classic/lightroom-classic-not-showing-my-images-on-sd-card/td-p/10830804Michael_____________Michael Niessen - Photographer, photo-editor, educator (kelmond.com)

Likes

Translate

Translate
Engaged ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Hi Dan,

In the import window, is the "Include Subfolders" option checked?

MNiessenPhoto_0-1625027215124.png

 

Michael

_____________

Michael Niessen - Photographer, photo-editor, educator (kelmond.com)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Hi Michael,

Yes, I‘ve tried checking and unchecking that box, as well as moving the photo files on the card from a subfolder to the top level on the card itself. Didn’t help unfortunately.

Thanks

Sent from my iPad

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Try the solutions offered in this thread:

https://community.adobe.com/t5/lightroom-classic/lightroom-classic-not-showing-my-images-on-sd-card/...

Michael

_____________

Michael Niessen - Photographer, photo-editor, educator (kelmond.com)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

I think thats done the trick, adjusting the security settings. The files are visible now.

 

Thanks,

 

dan

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

LATEST

Good to know 🙂

Michael

_____________

Michael Niessen - Photographer, photo-editor, educator (kelmond.com)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines