Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom 10.1.1 and 10.1 crashing my 2015 Macbook Pro HARD, forced restart only

Explorer ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

After I install the updates the app runs for about a minute, and when performing a simple task (zooming on a photo in the develop window) brings my entire machine to a complete stop with a spinning wheel, and no way to avoid a forced hard restart. it will not let me command option escape or command tab to switch apps. I have been forced to downgrade to 10.0 multiple times.

 

Please fix this. It is extremely irritating and I've read about others having the same issue.

TOPICS
Bug, Crash or freeze, Mac, Performance, Problem or error

Views

143

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Feb 04, 2021 Feb 04, 2021
Many people are experiencing problems with LR 10.0, 10.1, and 10.1.1 on all versions of Mac OS. Adobe has acknowledged these issues, and we can hope that 10.2 will fix them.  LR usually releases every two months, and 10.1 came out on 12/8, so we might expect 10.2 the first week of February.  However, 10.1.1 was an unusual "patch" release to fix a cloud-sync problem, so the regular schedule might have shifted (Adobe rarely lets us know ahead of time). There may be multiple issues going on, so d...

Likes

Translate

Translate
LEGEND ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Many people are experiencing problems with LR 10.0, 10.1, and 10.1.1 on all versions of Mac OS. Adobe has acknowledged these issues, and we can hope that 10.2 will fix them.  LR usually releases every two months, and 10.1 came out on 12/8, so we might expect 10.2 the first week of February.  However, 10.1.1 was an unusual "patch" release to fix a cloud-sync problem, so the regular schedule might have shifted (Adobe rarely lets us know ahead of time).

 

There may be multiple issues going on, so different workarounds have worked for some people:

 

- Set Preferences > Performance > Use Graphics Processor to Off.

 

- If you have a custom color profile assigned to your display from a calibrator or running System Preferences > Displays > Color, set the display profile to Color LCD (for a Retina display), Adobe RGB (for a wide-gamut display), or sRGB (for a traditional display).

 

- Roll back to 10.0 (easy):

https://www.lightroomqueen.com/roll-back-update-previous-classic/ 

 

- Roll back to 9.4 (hard, ask for details if you get this desperate).

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

LATEST

Rolling back to 10.0 fixes the issue for me, but I dislike playing Russian roulette with these upgrades. What kind of first-string 2021 software brings an entire machine to a complete halt?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines