Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom 10.1 export to Photoshop loses the custom profile

New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Mac OS 10.14 with Lightroom 10.1 and Photoshop 22.1

I have an EOS R6 Raw image I edited in LR 10.0, as prt of the edit I am using a custom profile I created about a year ago. This custom profile was created based on a filmic blue toned LUT.

Now with LR 10.1 when I export the image from Lightroom using export with preset, and use a preset on my system to save it as an sRGB JPG that's 1080 pixels on the short side it exports with the colour as I see it in Lightroom. 

Howver from the same image if I chose to edit the image in Photoshop by pressing <CMD> E, it opens as a 16-bit Profoto RGB image, but does not have the blue tone. It's as if Lightroom is not applying the custom profile when exporting to Photoshop and using the Adobe Color profile. 

TOPICS
Import and export, Mac, Presets or profiles, Problem or error

Views

90

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Dec 09, 2020 Dec 09, 2020
This bug has been acknowledged by Adobe: https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-editing-raw-file-in-ps-from-lr-loses-profile/5f9043b035f40c2520b9e964?commentId=5fb3dba710452c0fd21b72f4&replyId=5fb3e2ce762a722b89c60d00 Please add your constructive opinion to the bug report, and be sure to click Like and Follow at the bottom of the first post. That will make it a little more likely that Adobe will prioritize a fix, and you'll be notified when the bug's s...

Likes

Translate

Translate
LEGEND ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

LATEST

This bug has been acknowledged by Adobe:

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-editing-raw-file-in...

 

Please add your constructive opinion to the bug report, and be sure to click Like and Follow at the bottom of the first post. That will make it a little more likely that Adobe will prioritize a fix, and you'll be notified when the bug's status changes.

 

The first reply has an easy workaround.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines