Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom 10.X Regularly Crashing in Grid View

New Here ,
Dec 19, 2020 Dec 19, 2020

Copy link to clipboard

Copied

Ever since the upgrade to v10.0 ans v10.1 experiencing regular crashing on two ASUS ZenBook Pro 501 laptops (Windows 10 Pro 20H2)) after full size previewing 20-30 imges in grid view (more so when also creating virtual copies). Both exhibit the same crash in event viewer, and both have laptops have been rebuilt to exclude any prior driver issues, other application issues (still does the same with only the O/S and Lightroom + Photoshop installed), a small 10MB or larger 3.5GB catalog, preferences rebuilt and GPU disabled:

Faulting application name: Lightroom.exe, version: 10.1.0.10, time stamp: 0x5fc67009
Faulting module name: ntdll.dll, version: 10.0.19041.662, time stamp: 0x27bfa5f0
Exception code: 0xc0000374
Fault offset: 0x00000000000ff0f9
Faulting process ID: 0x1a84
Faulting application start time: 0x01d6d52e4240c149
Faulting application path: C:\Program Files\Adobe\Adobe Lightroom Classic\Lightroom.exe
Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll
Report ID: f5d095ab-e997-4b30-ada4-84fb6c0e98d0
Faulting package full name:
Faulting package-relative application ID:

 

All was rock solid with Lightroom Classic v9.x.

 

Has anyone else encountered this or have any further suggestions?

TOPICS
Crash or freeze, Problem or error, Windows

Views

215

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 19, 2020 Dec 19, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2020 Dec 19, 2020

Copy link to clipboard

Copied

I unfortunately have the same issue with both 10.0. and 10.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 19, 2020 Dec 19, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

Nope still no joy, even after a system rebuild to Win10 Pro 20H2 with uptodate Intel and NVidia drivers, no hardware faults, only Lightroom Classic 10.1 (same behaviour with 10.0) installed. So it's not a corrupted ntdll DLL.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2021 Jan 30, 2021

Copy link to clipboard

Copied

LATEST

Looks like the 10.1.1 update has resovled issues, both laptops back up and running smoothly with no other intervention.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines