Lightroom 5 No audio for MTS, MTS2 videos.

Community Beginner ,
Apr 04, 2017 Apr 04, 2017

Copy link to clipboard

Copied

I have LR 5.7.

I cannot get any audio to play with MTS2 files.

The import seems normal.

I know for certain that the files are imported into LR WITH audio since I can play them directly from the Vault using MOVIEs.

How can I get sound on MTS videos.

Also.... How can I get sound with MTS in SLIDESHOW?

I have searched a LOT and found no answers.

THANK YOU ! ! !

-curt

Views

457

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 05, 2017 Apr 05, 2017
FINALLY -- I FOUND IT ! !   Posting this question inspired me to do some more digging through forums.  There are numerous references to the sound recording mode.   Many say Lightroom cannot play MTS ( AVCDH ) files.BUT -- It appears to me that LR CAN play MTS files IF they are recorded in 2 channel (stereo) sound.  NOT if they are recorded in 5.1 (surround) sound.My camera is a Panasonic HDC-TM700.  I discovered that down in the bowels of its on-screen menus,  there is a setting for this.- Set t...

Likes

Translate

Translate
Community Beginner ,
Apr 05, 2017 Apr 05, 2017

Copy link to clipboard

Copied

btw. . . .

I am running Windows 10

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2017 Apr 05, 2017

Copy link to clipboard

Copied

FINALLY -- I FOUND IT ! !  

Posting this question inspired me to do some more digging through forums. 

There are numerous references to the sound recording mode.   Many say Lightroom cannot play MTS ( AVCDH ) files.

BUT -- It appears to me that LR CAN play MTS files IF they are recorded in 2 channel (stereo) sound.  NOT if they are recorded in 5.1 (surround) sound.

My camera is a Panasonic HDC-TM700.  I discovered that down in the bowels of its on-screen menus,  there is a setting for this.

- Set the camera switch to Record Video Mode

-- Press MENU

---Scroll down to RECORD SETUP

-----Scroll down to MIC SETUP.

-----Change that to STEREO MIC

There is a tiny icon on the record screen that now says 2ch.

Now the files are recorded with 2 channel sound.  AND.... Lightroom handles that business-as-usual.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 05, 2017 Apr 05, 2017

Copy link to clipboard

Copied

LATEST

Hi Curt,

Please refer this discussion Lightroom: No sound/audio when playing mts video | Photoshop Family Customer Community and let us know if that helps.

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines