Lightroom cannot read the video file

Community Beginner ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

I have a MacBook Pro, running macOS Big Sur version 11.1, running Lightroon Classic 10.11.1 Release, and when I try to import a MP4 file (recorded on my new Canon RP), I get the following message.  I can play the MP4 files on my Mac with no problems.  Why is LR not reading this file?

 

 

2020-12-25_11-59-22.jpg

TOPICS
Problem or error

Views

116

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Upload a sample video to Dropbox or similar and post the sharing link here. We can see if it imports into other LR installations and examine its format and codec in detail.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Hmm, I was able to import that video with no error message into my LR 10.1.1 on Mac OS 10.15.7, Mac OS 11.1, and Windows 10. 

 

Two initial troubleshooting steps:

 

- Triple-check you're on LR 10.1.1 by doing the LR menu command Help > System Info. (Sometimes Creative Cloud fools you into thinking you've installed the "latest".)

 

- Restart your computer and try again.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Thanks for your reply.  I checked again..I'm running LT Classic version: 10.1.1.  I tried to import the MP4 into a new catalog.  It worked once.  Then it wouldn't work.

2021-01-21_22-32-38.jpg

 I don't understnad the meesage about "unsupported compression type".  It's a standrd MP4 file.

Anything else I can try?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

""unsupported compression type".  It's a standrd MP4 file."

 

MP4 H.264 is a fairly complicated standard with lots of options, and not all codecs implement all the options. 

 

I don't have any other suggestions. LR's implementation of video isn't very robust, with a steady stream of problems reported since it was first introduced in LR 4.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

So, that's it? Lightroom doesn't work with a widely used video format and compression type. Adobe team - what's the recommended workflow for people using Sony A7 series cameras which generate H.264 encoded .mp4 files? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

LATEST

MediaCore plugins can cause problems importing video.  See this thread for how to check for that:

https://feedback-readonly.photoshop.com/conversations/lightroom-classic/lightroom-classic-video-impo... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines