Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Classic 10.1.1 on macOS Big Sur crashes and restarts the computer

New Here ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

Bonjour, 

Depuis que je suis sous big sur, quand mon mode acceleration graphique est activée mon lightroom plante mon imac et le redemarre. Le probleme pourrait venir d'ou ? carte graphique ? pilote ou mise a jour adobe pas encore optimal pour big sur ? 

Merci 

TOPICS
Bug, Crash or freeze, Mac, Problem or error

Views

398

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry that Lightroom on your Mac running on Big Sur crashes and restarts the computer.

 

Which exact version of Lightroom are you using?

 

Would you mind unchecking the option "Use Graphics Processor" under the Preferences> Performance menu in Lightroom and let us know if that helps? 

 

If the app does not let you uncheck the option in Preferences, please review the steps mentioned here: https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html#solution-2 

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

Hello,

Thanks for your help.
I have the latest version of lightroom for mac.
I have deactivated the graphics accelerator and for the moment it's bugged more.
are you going to fix the bug so that I can reactivate the graphics accelerator?
Thank you

Have a good day

Laurent

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

Hi Laurent,

 

Thanks for the heads up.

 

Please update your graphics card processor drivers to the latest version. See: https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html#solution-4 

 

I am assuming that you are using the latest Lightroom Classic v 10.1.1. Have you tried restoring the app preferences to default as suggested?

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Salut Akash, 

 

J'ai la dernière mise à jour de mac os . Je vais quand meme regarder pour le pilote directement sur le site du constucteur.

J'utilise effectivement la dernière version de lightroom et non j'ai pas encore tester la restauration des préférences.

Je vais le faire ce jour.

Je vous tiens au courant.

Merci beaucoup .

Bonne journée.

Laurent 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Hi Akash,

Finally even after updating to the latest MacOs Big Sur version, lightrrom continues to crash when the graphic accelerator is in auto mode.
So I still have not solved the problem.
Have a good day
Laurent

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

I am having the same issue but on PC.  I am having the issue in Lightroom and in Photoshop.  I downgraded to Lightroom Classic 10.1 and Photoshop v 22.1 and they also show the same issues.  Unchecking GPU acceleration just makes it happen less but doesn't fix the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Si vous avez un PC vous pourrez telecharger les pilotes pour regler le probleme. Moi avec le mac impossible.

Je dois toujours désactiver l'accelaration graphique pour que photoshop  et lightroom fonctionne.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Have you tried the macOS Big Sur update 11.2 it has fixes of several known bugs.

It's worth a try.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

A vrai dire je rentre de déplacement. J'ai vu qu il y avais une mise a jour 11.2 mais j'ai peur que ca plante encore plus et pour revenir en arriere c'est compliqué. En plus je n'ai pas vu de correctif incluant se probleme avec adobe . 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Salut, 

 

Finalement aprés mise a jour de la dernière versions macos Big sur  11.2 lightroom continue de planter quand l'accelerateur graphic est en mode auto.

Je continue mes recherches sur le probleme.

Bonne journée.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

Hi Laurent, 

 

Sorry that Lightroon continues to crash even after updating to macOS Big Sur 11.2.

 

Would you mind sharing when exactly does the app crashes exactly?

 

Also, please try restoring Lightroom Classic app preferences to default and let us know if the issue still persists? Please refer this article for step by step instructions:
https://helpx.adobe.com/lightroom/help/setting-preferences-lightroom.html#restore_preferences_to_def... 

 

Let us know the outcome.

 

Thanks,

Akash

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

LATEST

Bonjour Akash,

 

J'ai restauré les preferences et lightroom crash encore. 

Quand l'acceleration graphique est en mode auto, des que je touche à la netté ou je selection un preset ca crash ( image 18.54.37 )

y aurait il un probleme avec ma carte graphique ?

Merci 

Laurent 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

You should be aware there are issues with macOS (which have been acknowledged by Adobe) and LrC 10 the bulk of which are most evident to versions 10.1 and 10.1.1, it is better to revert to 10.0 until the fix Adobe is working on is released.

I am awaiting the fix and reverted to LrC v10.0.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

Je vais surement revenir sur la version 10.0 pour pour travailler tranquillement sans beug.

Merci beaucoup

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines