Lightroom classic 10.1 on windows 10 start

New Here ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

Since the last update Lightroom needs minutes to start. My catalog is around 60.000 images but a reduction with a new catalog not help. Install the 9.4 version helps but this shroud not be the solution.  What can I do to improve the starting time. My system is Windows 10 pro 64bit, on a i7 processor with 16 GB RAM the system an programs on a SSD and the catalog on a second SSD. 

TOPICS
Crash or freeze, Performance, Windows

Views

227

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

The first thing that you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

Another step is to try to reset the Lightroom preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

LATEST

Sometimes a plug-in is causing this. Logitech plug-ins often will do this, but of course it may be some other plug-in.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines