Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Classic CC 7.3 update crashes all the time

Community Beginner ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

I have  big problem with the new update of Lightroom Classic CC 7.3 and it is crashing a lot. It has crashed when I used the Profiles browser and also when I used ordinary presets. I´m not doing anything else with LR but with this new version seems very unstable, the 7.2 was very stable. I have checked so I dont have GPU acceleration on plus I have updated with the latest graphicscard drivers.

One other problem is with the converted development presets is rearranged in a total chaos order. I can not find any logic behind how it is organized. Is there a easy way to have it back in the order I hade it version 7.2. In the filesystem it looks ok but LR is doing something else.

Br

Mats

Views

19.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 200 Replies 200
New Here ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

same problems with mac (last version)

I open a file

I applied a Profiles browser (modern for example)

lightroom crashed and exit without explanation

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

Same problem. Constant crashing after recent profiles update. Crashes even if no profile applied other than default Adobe.

Crashes occurring right on start up or within a minute of start up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

Having the same issue and additional issues. Problems include:

1)  Lightroom is now extremely slow on startup, 1 minute or more to open a catalog with 140 images in it, this is even after all the presets have been converted to XMP files (yet seemingly still retain their ".lrtemplate" suffix.

2) Slow to go from Library to Develop or the reverse... 30 seconds or more

3) Random crashing, on several different catalogs of different sizes. This is obviously the the worst thing, rendering Lightroom completely unstable and unusable.

Running Mac OS Sierra on MacBook Air with 8 GB of RAM. Previous 7.2 version was rock solid stable. Even turning GPU off it still crashes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

For me 7.3 is hanging up on synchronize folder and eventually crashing.  Very similar behavior as 7.2, so I am going back to 7.1 which is last stable version for me.

Windows 10, 64 bit, 16 mb ram

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

Same issue, crashing on Mac OS. I reinstalled and the same issue persists. I had to reinstall version 7.2 to be able to work...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

Mine is extremely slow with the update, impossible to work. Spinning ball goes forever. I didn't have any problems with 7.2. Can't belive Adobe releases versions like these without proper testing...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

Every update comes with its issues, I am getting sick of this Adobe Creative Cloud !!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

I've since reverted back to Lightroom Classic CC 7.2 and everything is working as normal. Thankfully the Creative Cloud app allows rollbacks to previous versions..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

I am having all the above problems after updating Classic this morning

How do you refer back to previous version?

cheers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2018 Apr 04, 2018

Copy link to clipboard

Copied

Even after reverting to 7.2 on Windows 10 (64 bit), having intermittent crashing. Better than 7.3 which seemed incapable of starting the Develop module, but there is a lag time in updating the image while editing (5-10 seconds for adjustment to white balance, 3-6 for exposure etc). Just yesterday morning i was able to import 20+ pics by dragging selects from Photo Mechanic, make the adjustments quickly and export... but now totally unusable for my workflow as a press photographer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 04, 2018 Apr 04, 2018

Copy link to clipboard

Copied

Same problem on my Windows 10 (64 bit): a minute or so after I open Lightroom Classic CC 7.3 , the whole operating system reboots without warning, even if don't do anything in it. Once I rolled back to version 7.2, the crashes stopped. Now I've updated again to version 7.3, it again restarts my OS.

I tried to fix this problems in a number of ways: cleared photo and video caches, completely uninstalled and re-installed Classic, switched off graphics card acceleration. Nothing works 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 04, 2018 Apr 04, 2018

Copy link to clipboard

Copied

Hi All,

Sorry that Lightroom Classic CC 7.3 is crashing on your computer. Could you please let us know when exactly is the app crashing?

Please provide us the crash report from the Event viewer in Windows and CrashReporter on a Mac.

On macOS, you can find the crash report at this location:

Users/<your user name>/Library/Logs/CrashReporter

To navigate to this location, you'll need to access the hidden user library files on macOS. See Method 2 in this article to understand how.

More info here: Interpret a Photoshop crash report on macOS

On a Windows machine, open the Event viewer and look for the recent Lightroom program crash with the log name "Lightroom".

Please refer this article for instructions: Photoshop Elements Editor Help | How to Find Crash Logs on Windows

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 04, 2018 Apr 04, 2018

Copy link to clipboard

Copied

I have Windows 10 as my main Lightroom. In the Event viewer it is looking like this:

Faulting application name: Lightroom.exe, version: 7.3.0.10, time stamp: 0x5abd335f

Faulting module name: ucrtbase.dll, version: 10.0.16299.248, time stamp: 0xe71e5dfe

Exception code: 0xc0000409

Fault offset: 0x000000000006b79e

Faulting process id: 0x49cf4

Faulting application start time: 0x01d3cb7825d5b864

Faulting application path: C:\Program Files\Adobe\Adobe Lightroom Classic CC\Lightroom.exe

Faulting module path: C:\WINDOWS\System32\ucrtbase.dll

Report Id: 7738c776-4c7e-41c8-ac6a-15c78343413b

Faulting package full name:

Faulting package-relative application ID:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 04, 2018 Apr 04, 2018

Copy link to clipboard

Copied

Thanks, Akash, for your support.

LR Classic 7.3 crashes my whole OS (Win 10, 64-bit), so in the Windows Logs there's a recent System Error, but not an Application Error. However, latest Application Information says something about scheduled software protection service 2118-03-11T17:37:56Z due to RulesEngine. Here are the details:

-System

-Provider
[ Name] Microsoft-Windows-Security-SPP
[ Guid] {E23B33B0-C8C9-472C-A5F9-F2BDFEA0F156}
[ EventSourceName] Software Protection Platform Service

-EventID16384

[ Qualifiers] 16384
Version0
Level4
Task0
Opcode0
Keywords0x80000000000000
-TimeCreated

[ SystemTime] 2018-04-04T17:37:57.025315500Z
EventRecordID20096
Correlation
-Execution

[ ProcessID] 0
[ ThreadID] 0
ChannelApplication
ComputerDESKTOP
Security
-EventData

2118-03-11T17:37:56Z
RulesEngine

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 04, 2018 Apr 04, 2018

Copy link to clipboard

Copied

7.3 is very chrashy

Attached is the App log screenshot you wanted. All those events are Lightroom. The details from 1 event are added belowCapture.PNG

Log Name:      Application

Source:        Application Hang

Date:          5/04/2018 9:03:42 AM

Event ID:      1002

Task Category: (101)

Level:         Error

Keywords:      Classic

User:          N/A

Computer:      PC83.Drake.local

Description:

The program Lightroom.exe version 7.3.0.10 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.

Process ID: 5374

Start Time: 01d3cc6474ce150d

Termination Time: 36

Application Path: C:\Program Files\Adobe\Adobe Lightroom Classic CC\Lightroom.exe

Report Id: 38149040-f99e-4f36-9a8a-c4e82de731ac

Faulting package full name:

Faulting package-relative application ID:

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

  <System>

    <Provider Name="Application Hang" />

    <EventID Qualifiers="0">1002</EventID>

    <Level>2</Level>

    <Task>101</Task>

    <Keywords>0x80000000000000</Keywords>

    <TimeCreated SystemTime="2018-04-04T23:03:42.464464300Z" />

    <EventRecordID>86084</EventRecordID>

    <Channel>Application</Channel>

    <Computer>PC83.Drake.local</Computer>

    <Security />

  </System>

  <EventData>

    <Data>Lightroom.exe</Data>

    <Data>7.3.0.10</Data>

    <Data>5374</Data>

    <Data>01d3cc6474ce150d</Data>

    <Data>36</Data>

    <Data>C:\Program Files\Adobe\Adobe Lightroom Classic CC\Lightroom.exe</Data>

    <Data>38149040-f99e-4f36-9a8a-c4e82de731ac</Data>

    <Data>

    </Data>

    <Data>

    </Data>

    <Binary>55006E006B006E006F0077006E0000000000</Binary>

  </EventData>

</Event>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2018 Apr 05, 2018

Copy link to clipboard

Copied

There were no crash logs in the location you suggested, but I found many via Console in: Users/<username>/Library/Logs/DiagnosticReports

I'm pasting the contents below my message.

My crashing is repeatable every time on RAF files from a Fuji X-H1:

  • Select photo
  • Apply a Profile
  • Select "Reset All Settings" via menu or keyboard shortcut
  • App crashes without warning

This only happens with RAF files from the X-H1, not from my X-T1. Perhaps the increased resolution has something to do with it?

Setup:

  • Lightroom Classic CC 7.3
  • macOS Sierra 10.12.6
  • MacBook Pro (Retina, 15-inch, Mid 2015)
    • 2.5 GHz Intel Core i7
    • 16 GB 1600 MHz DDR3
    • MD Radeon R9 M370X 2048 MB
    • Intel Iris Pro 1536 MB

I started a separate thread before finding this one:

"Reset All Settings" Crashes Lightroom for X-H1 RAFs

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2018 Apr 05, 2018

Copy link to clipboard

Copied

Here's a video of my crash as well, in case that helps:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2018 Apr 05, 2018

Copy link to clipboard

Copied

Same thing here

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2018 Apr 05, 2018

Copy link to clipboard

Copied

Sure would help to tell us the correct way to find this....in OS X it is in Library/Logs/DiagnosticReports

I have many reports, but will include just the latest here

This is quite frustrating. Crashing when i just even preview the profiles, then go to another photo, and crash!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2018 Apr 05, 2018

Copy link to clipboard

Copied

  • Select "Reset All Settings" via menu or keyboard shortcut

Can you try resetting all default develop settings (Preferences -> Presets)? This looks like there is something wrong with the default set for this camera.

If that doesn't help also try resetting the app's preferences completely: https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2018 Apr 05, 2018

Copy link to clipboard

Copied

This worked.

Resetting the default develop preferences did not work, but resetting LR preferences completely did work (open LR by holding OPTION and SHIFT). I am able to view presets, apply, move to other photos, and so far no crashing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2018 Apr 05, 2018

Copy link to clipboard

Copied

is anyone who had the "hanging" problem found something helping?

i did a check on my drivers for my video card (GTX Titan X) and there was an update i didn't have.  I havent been idling much since i updated it so i cant say it solved anything but i ma hopeful

check your video drivers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2018 Apr 05, 2018

Copy link to clipboard

Copied

and it hung again even after the driver updates...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2018 Apr 05, 2018

Copy link to clipboard

Copied

i really dont want to reset my LR preferences

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines