Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Classic CC won't start in windows 10

Community Beginner ,
Oct 20, 2017 Oct 20, 2017

Copy link to clipboard

Copied

This started a few days ago, LR crashes right after I click on its icon. I've reinstalled it several times, and even tried to start it as admin.

Nothing happens, and I upgraded to the latest version of windows yesterday (but it didn't work before that either).

I really need to get some work done and this is crippling and annoying. Any help is appreciated.

Views

7.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

Both Lightroom Classic and CC both crash on start. I'm stuck and have know idea either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

Sorry patricko8839049​ this won't help you, I don't think. I just wanted to let you know that after my panic post my smart brain kicked in and said "why don't you restart your computer" at least for me that fixed the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

Hahaha

The amount of times I've rebooted... Nope, didn't do the trick.

Right now I have an Adobe support guy connected by remote, but it's still not working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

Both posts above give us little to help with a diagnosis, "it didn't work before that either",

hence some links that might touch on their problems-

https://www.lightroomqueen.com/standard-lightroom-troubleshooting-steps/

Situations I have seen that prevent Lightroom from opening are-

1. A 'Crash' has left a file in place that indicates that Lightroom is already running. (You would normally see an error message for this)

The file has the suffix .LOCK and may be found next to your catalog location.

Delete this single .LOCK file and try restarting Lightroom.

Lightroom catalog cannot be opened

2. (And I just experienced this in the last 30 minutes!   Windows-10 & Classic 7.0.1)

Open the Task Manager  ( Windows key+ x, t)

You may see multiple listings for Adobe Photoshop Lightroom Classic.

Right-click on each of these entries and choose [Exit] 

Try restarting Lightroom.

Restarting the computer should achieve the same result.

lightroom remaining

3. A corrupt preferences file.

To reset the preferences file- As you start Lightroom- Hold down- Mac [Shift+Option] , Windows [Shift+Alt]

Resetting Preferences in Lightroom CC/6

4. A corrupt Previews folder. (You would normally see an error message for this)

The Previews folder can be deleted and Lightroom can re-build the previews.

Lightroom encountered an error when reading from its preview cache and needs to quit

5. And the frequent posted problem of GPU incompatibility.

Turning off Lightroom’s GPU preferences even when crashing on startup.

Adobe Lightroom GPU Troubleshooting and FAQ

6. Folder permissions.

Error: 'Unexpected error opening catalog' occurs in Lightroom after Windows 10 upgrade.

Regards. My System: Lr-Classic 11.0.1, Photoshop 23.0.2, Lightroom 5.0, Bridge 12.0, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

None of the above "solutions" has helped me start my lightroom.

I'm running the latest build of wiindows 10 and I have the exact same problem with lightroom on 2 computers. I've reinstalled lightroom, deleted all preferenses, checked for lock-files and whatnot. Nothing seems to work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

Did you get any error messages?

Are there any entries in the Windows application log?

How to Check the Application Event Log for Errors

Axel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

LATEST

No. 3 did the trick for me. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2017 Nov 17, 2017

Copy link to clipboard

Copied

I updated to Windows 10 V 1709 last night.  After the update, Lightroom Classic CC and Photoshop CC will not start.  Prior to the update, everything worked fine.  When I try to start Lightroom Classic CC, I get the following error dialog:

I've uninstalled and reinstalled the Adobe Apps.  Not a fix.

I'll work the Lightroom issue first.  Getting a different error for Photoshop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 17, 2017 Nov 17, 2017

Copy link to clipboard

Copied

Have you followed the advice at-

How to fix Lightroom launch error 'Could not call C function: private_load_AgCoreTech'.

Interested to know if the "Adobe Support Guy" was able to get it going?

Regards. My System: Lr-Classic 11.0.1, Photoshop 23.0.2, Lightroom 5.0, Bridge 12.0, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2017 Nov 17, 2017

Copy link to clipboard

Copied

I did try this. Still same error on start.  This info seems to be for LR 6 or LR CC.  Problems launching LR Classic CC and Photoshop CC are definitely as result of update to Windows V 1709.  (Having issues with other apps (itunes, etc.)  I've located a couple of compatible updates for some.)

I see many other folks having issues.

I've delayed contacting Adobe support.  I'm rather frustrated and might not be pleasant in chat or phone session. Dead in the water for now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 17, 2017 Nov 17, 2017

Copy link to clipboard

Copied

I am no expert with Windows.  (not sure what V1709 is.  My Windows10 is: 10.0.15063 )

In the past when I had major troubles I used the Adobe Creative Cloud Cleaner App to un-install ALL Adobe programs (Lr, PS, CC Desktop App), then started afresh by re-installing the CC-Desktop App and letting it re-install Lr & Ps.

***Make Backups of Catalogs and all Lightroom Settings folders (presets, plugins, etc) before 'cleaning'.

Use the Creative Cloud Cleaner Tool to solve installation problems

If I were you, I would -

1. Use the Cleaner App to un-install Adobe programs

2. Get Windows working correctly   (this maybe the cause of your problems)

3. Re-install Adobe programs.

Regards. My System: Lr-Classic 11.0.1, Photoshop 23.0.2, Lightroom 5.0, Bridge 12.0, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2017 Nov 17, 2017

Copy link to clipboard

Copied

I’m no expert either. I have two PCs. Over last couple of days both have

installed the Windows “Fall Features Update” v 1709. It’s a big update.

Takes about an hour and many restarts to complete. After some reading, it

seems that Windows Defender has been beefed up with better App exploit

protection. I’ve seen some “fixes” that suggest disabling some new exploit

blocking controls. Not sure if this is a safe fix to try.

(Today I located some updates for Apple iTunes and Malwarebytes that fixed

missing .dll errors. I’m guessing that this Windows update created a

significant mismatch with several 3rd party vendors.)

It might require a little time for MS and vendors to sort this out. In the

meantime it’s tough to not be a little aggravated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 18, 2017 Nov 18, 2017

Copy link to clipboard

Copied

Thanks for your help with this.  It took some time to uninstall, clean and reinstall, but it worked.  Chose to preserve settings and preferences.  Did not loose connections to third party add-ins.  I'm back up and running.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 18, 2017 Nov 18, 2017

Copy link to clipboard

Copied

So. After numerous reinstalls, cache cleanings and adobe cleans and 3 guys remoting in, I've finally gotten my Lightroom to start, and to import a backup of the next to latest catalogue.

It seems that it was something wrong with my user profile (or it could be a corrupt catalogue), so I made a new user and then it started to work. So that might help someone else?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

How did yo umake a new user?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines