Lightroom Classic: Previews are unavailable for images imported from the Canon EOS R5

New Here ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

Hey everyone.

Im not SUPER techy when it comes to converting and files. I recently got an Canon R5. Shot some photos. Upload was fine. 

Show some more. Now previews are unavailable and files cant be read or imported into lightroom. 

 

Any suggestions or help would be appreciated.

 

Also i have adobe sunbcription. So everythings up to date. 

TOPICS
Import and export, Mac, Problem or error

Views

90

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry that Lightroom Classic is not showing previews if images while importing. 

 

Which exact version of Lightroom are you using and are you importing directly from the Camera or card?

 

It sounds like the images are being corrupted. Is there a difference between the corrupted images whether you are importing directly from the camera inside of Lightroom vs copying using finder and importing from the hard drive?

 

Does it help if you optimize the Lightroom catalog from the File> Optimize catalog menu?

 

Thanks,

Akash

 

Likes

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Ive been using lightroom classic v 10.2

 

Im importing directly from the card through my mac desktop. 

My previous body was a 6D. Never had an issue.

The new mirrorless has been glitchy with uploads.

 

I tried optomizing. No Change. 

All blank squares that say preview unavailable. 

I will restart and sometimes get a preview. And will even let me start to upload. But then says image is corrupted. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Do you have an external device connected to your computer where some of these images are stored? Just to ensure, are you using the version 10.2 of Lightroom Classic? Check under the Help> System Info menu in Lightroom Classic app.

 

Also,  would you mind restoring Lightroom Classic app preferences to default and let us know if the issue still persists? Please refer this article for step by step instructions:
https://helpx.adobe.com/lightroom/help/setting-preferences-lightroom.html#restore_preferences_to_def...

 

Thanks, 

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

LATEST

No external device.

On Card from camera into desktop.

 

Ive restored the settings and the issue remains. 

Preview unavailable.

 

These photos were taken in Raw. Not C Raw

Would that have anything to do with it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines