Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom crushingly slow to upload

New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

Hi,

I have Lightroom Classic on an iMac7 (less than a year old). In the past 4 days it seems unable to import images. I'm trying to upload from a D850 Sandisk card (usually works fine). The images start to import but then it only uploads 2 or 4 images and then grinds to a halt until I force the shutdown of the computer. BUT if I go to the folder then all the images are there in the folder, just not available/visible in Lightroom.  I also tried importing the files from the folder, but the same thing is happeneing.

Any ideas?

Thanks, Josie

TOPICS
Import and export

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

Which version of the Mac OS?

Which exact version of Lightroom?

Using a card reader or directly connecting the camera? (Card reader is better.)

What happens if you use Finder to copy the images from the card to your hard disk then import from the local folder?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

LATEST

Thanks ManiacJoe.  I have attached a screenshot showing Lightroom as well as the specs for my computer.

 

iMac version 10.15.7

 

Version 10 of Lightroom.

 

I'm using a card reader inserted into back of computer - usually works well and much quicker than connecting the camera.

The images are importing to a folder on an external harddrive (my usual process) but I'm still unable to see them in Lightroom. Even if I try another way and right click on the images, go 'Open with' ...Lightroom, then try to Add them without moving them. - So not importing from local folder/external hd to Lightroom either.

 

I've just done another shoot this morning on a different card and am trying to import the files but the same thing is happening; after 10 minutes it's showing only one image in the Lightroom Library and yet is merrilyy adding them all from the memory card to the folder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines