Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom not allowing me to drag photos into a collection

New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

I've created a new collection in the collections folder but when i try to drag a photo from folders into the collection it's not letting me do this. Usually this works fine. Any suggestions welcome. Thanks, david

TOPICS
Problem or error

Views

105

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Are you trying to drag into a Smart Collection?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Hi Bob, No I was trying to drag them into a normal collection. After doing some research I then tried creating a new target collection and adding them that way which worked. After that it seems to resolved itself and I can drag photos to any collection now. Not sure why it wouldn't allow me earlier today though.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

If you did not already know-  When you drag photos from Grid to a standard Collection, you must click the mouse cursor on the image area of a thumbnail to start the drag.  If the cursor is placed on the grey border & left mouse button pressed- dragging photos is not possible.

 

Regards. My System: Lr-Classic 11.0.1, Photoshop 23.0.2, Lightroom 5.0, Bridge 12.0, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

LATEST

Hi Bob, Thanks for the additonal reply. Yes I was aware of clicking only in the image. I just think Lightroom was throwing some odd wobble!! Stay well, david

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines