Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


lightroom watermark replaced and not saving

New Here ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

Hi -- hoping that you can help me out here.  I recently upgraded the catalog on lighroom.  Since then, my watermarks reset to an old version, and I can't change it to the new one that i set up.  This is the case even though I used the option toi update existing watermark.  I had a text watermark (not a custom image) that i was using.  I am using lightroom classic, with the latest upgrade (which i believe is version 10.x (something)).

 

Ivy

TOPICS
Problem or error

Views

130

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

Hi Ivy, 

10.1 is the latest, and there was a bug with 10.0 where watermarks using italics had an issue. This appears to be fixed in 10.1, but clearly older watermarks are missing from the bug. Can you try setting up a new one from scratch, rather than updating an old one? 

Sean McCormack. Author. Magazine Writer. Official Fuji X-Photographer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

What you describe can not happen.

ASAIK there is No option and or feature for somehow Updating watermarks. And what would it be updated to.

All the watermarks you create are saved to a folder on your hard drive called watermarks which if you are using Windows that folder is in your Username folder.

 

2020-12-11 06_05_03-C__Users_Edward_AppData_Roaming_Adobe_Lightroom_Watermarks.png

 

What might of happened is the font you used in the watermark might now not be allowed and they got change to some other font.

 

Post screen shots of an older image with your older watermark included and one with the new watermark.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

image with preferred watermark

poyznivy_0-1607741832160.png

image with non-preferred watermark below

poyznivy_1-1607741911679.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

I have never gone to the folders to look at the watermark, because I have only one that i use.  On your other point, sounds like you are saying that if i do the latest upgrad to 10.1, then i may get the problem fixed.  I will look for that update, and see if that helps. 

 

Thanks for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

It's your use of Italic font. There is a bug restricting that.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

Yes, i did try taking off the italic on the font, and it changed the watermark to the correct non-italcized font.  thank you for your help.  do you have any information on whether they plan to fix the bug on the font?  not good. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 13, 2020 Dec 13, 2020

Copy link to clipboard

Copied

I would hope they fix this bug and I would expect Adobe to do so. But when is anyones guess.

 

You can create the same watermark in Photoshop and save it as a PNG file and use the Graphic option for placing it on your exported images.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 25, 2020 Dec 25, 2020

Copy link to clipboard

Copied

LATEST

I too am having this issue. When I try saving my watermark, I get an error stating, "Could not update watermark. An error occurred while trying to save the watermark." I have to update it on my PC, save the photo with the watermark, then I can use the updated watermark on the mobile version. Will this be fixed anytime soon? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines