Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lost Catalogues.

New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Having recently opened LR Classic via my imac and macbook computers, LR  failed to open my  catalogues - The programme simply showed blank galleries with no meta data.

 

I have searched both systems for the .Lrcat files bit to no avail - whilst there are previous .Lrcat files on the drives these are not correct   - Images remain on the system but NO CATALOGUE - I feel quite devistated !

 

Where do you go for help ?

 

 

TOPICS
Problem or error

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Show us a screen capture of what you see? Click on the "Insert Photos" icon to include the screen capture in your reply.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

I need a little clarification from your post thanks.

When you say LR "failed to open my  catalogues" but then the program showed "blank galleries", are you viewing that from inside Lightroom Classic in Grid view?

ie: are you actually opening a Catalog but the image thumbnails are blank?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

LATEST

and to add to what the others said, when you say "images remain on the system" are you saing that your image files (Raw or JPG) are on your computer or ext drive?

 

And are you using LR CLassic on both computers while the images are on a separate drive?

If so, how did you copy the .lrcat from one to the other?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines