Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


LR error message Shootproof Plugin

New Here ,
Oct 17, 2019 Oct 17, 2019

Copy link to clipboard

Copied

Just upgraded to Catalina & now I can't seem to upload my images from LR to my Shoot Proof Galleries. It "hangs up" & then I get this message. Anyone know how I can fix this. Is it a Catalog issue or is it a ShootProof issue?

 

LrCatalog:withWriteAccessDo: could not execute action 'Synchronize ShootProof Services'. It was blocked by another write access call, and no timeout parameters were provided.

15FA6495-849F-47C6-9DDF-700B0E4C7FD7_4_5005_c.jpegB1DC529A-F5A2-4AEF-BB31-A13290201890.jpeg86EEEFB0-0D9A-4464-89F5-7068D456E757.jpeg

 

Views

313

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 17, 2019 Oct 17, 2019

Copy link to clipboard

Copied

So, this involves a Publish Plug-in?

 

 

PLEASE USE THE BLUE BUTTON WHEN REPLYING TO POSTS.
Helps to show posts in date/time order, improves visibility (as not hidden in a reply to a reply), and is easier to use

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 17, 2019 Oct 17, 2019

Copy link to clipboard

Copied

Have you double checked in your plug-in manager, that no errors are shown for this plug-in, or that a new version is available?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 17, 2019 Oct 17, 2019

Copy link to clipboard

Copied

Well, the following is clear as mud, but implies issue might be at the service

 

https://aws.amazon.com/premiumsupport/knowledge-center/cloudfront-error-request-blocked/

and

https://aws.amazon.com/premiumsupport/knowledge-center/resolve-cloudfront-bad-request-error/

 

google "generated by cloudfront "and you will see several links. Looks like not Catalina, nit Adobe cause.

 

Call Shootproof

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2019 Oct 17, 2019

Copy link to clipboard

Copied

After all of that time, It just knocked me out with the same error code as I got earlier re: an internal error has occurred & can't updates the Collection. I will check with ShootProof & hopefully they'll have a fix. Thank you for responding. I'm not very "Techy" & have had a bunch of problems with LR over the past year with Sync issues, corrupt catalog, & now this. Patience has not been a virtue with me & LR😱

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2019 Oct 17, 2019

Copy link to clipboard

Copied

Hi David...Yes, it's a Publish Service Plug-In. It hasn't been this bad until I updated to the new Catalina MAC OS upgrade. I actually disabled & reauthorized the ShootProof plug-in, a few times, which didn’t work. Shut down, rebooted, etc.. a few times, which didn't help. I just searched a little more & I saw apost relating to signing out of the CC & desktop LR Classic, which I did. LR is now Updating Published Collections, but taking FOREVER. It’s only 46 images & it’s been a good 30 minutes. Almost as if it’s stuck & the progress bar is barely moving. 

It has been really slow with Updating Published Collections. I thought it was my wifi, but it’s all good on that end. It's just odd & very frustrating since I have clients waiting for their galleries.  
(i have a MBPr 15" 2018, 1TB)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

LATEST

Same issue... at first the service just published really slow, then it would only publish a max of 45 photos and REAAAALLY SLOW. Shootproof was unable to help, at first they asked me to remove the plugin and reinstall it... after that it lost all the hiarachy information on all my galleries which really sucks. Then it stopped publishing and give that same error. I ended up exporting the remaining images as jpeg and uploading manually. I was only using about 25% of my photo limit.

A few months later the same issue happening with the next clients gallery I was working on - it would only publish a few and even if I removed them it would only upload the same number of images. I couldn't have this service and be expected to pay for what isnt working. It was incredibly difficult to get them to refund and cancel my service, although they wanted to help there is only so much time. They finally agreed to cancel and refund 2 months - but they also threatened to remove all my images if I cancelled (which doesn't make sense they could just stop access or archive them or something other than threaten to delete, give people time this is our livelihood). It will take a lot of work to migrate all the information over to another service that I can trust, for now I'll just export jpegs to sproutstudio galleries, which is not great but I needed something that just works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines