Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


LR ne se lance pas

New Here ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

Bonjour 
Depuis hier, dès que je souhaite lancer LR sur mon mac, j'ai le message d'erreur suivant "le module externe LOUPEDECK 2 a cessé de fonctionner".
Et LR ne se lance pas. 

J'ai désinstallé LR et LOUPEDECk, j'ai tout réinstallé, j'ai fait un nettoyage complet de mon mac, rien y fait. 

Que faire ? 

TOPICS
Problem or error

Views

138

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

Is the LoupeDeck connected?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Bonjour,

J'ai execatement le même problème, je ne trouve pas de solution, c'est une cochonnerie !

Avez-vous trouvé la solution ?

Merci par avance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

To get LR running again, uninstall the Loupedeck plugin:

 

1. Do Preferences > Presets > Show All Other Lightroom Presets.  That opens Finder / File Explorer on the "Lightroom" folder.

 

2. Go to the "Modules" subfolder.

 

3. Exit LR.

 

4. Move "loupedeck2.lrplugin" and "loupedeck2.lr6.lrplugin" (if it exists) to your desktop.

 

5. Restart LR.

 

Then contact Loupedeck for support on their plugin:

https://loupedeck.com/en/support

 

[Use the blue reply button under the first post to ensure replies sort properly.]

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Thank you for your reply. The problem is that LR does not launch and close directly. I therefore cannot access.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Capture d’écran, le 2021-01-06 à 11.28.22.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Oh, right. To get to the Modules folder:

 

Mac: /Users/username/Library/Application Support/Adobe/Lightroom/Modules

 

Windows: C:\Users\username\AppData\Roaming\Adobe\Lightroom\Modules

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Once again thank you for your help. I have been to this folder before, but there is no mod with the name Loupedeck. I contacted the company, but still no response from them for several days. Unfortunately, I cannot use my LR software.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Windows or Mac?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Mac

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

LATEST

1. Uninstall Loupedeck software following these steps:

https://loupedeck.com/en/support

 

2. In Finder, do the menu command Go > Go To Folder.

 

3. Copy and paste this into Go To Folder:

~/Library/Application Support/Adobe/Lightroom/Modules

 

4. Delete all files containing "loupedeck".

 

5. Reset LR's preferences:

https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/ 

 

That article explains how to save a copy of the original preferences in case you want to restore them later. Resetting preferences will cause LR to forget all previously installed plugins except those built-in to LR and those in the Modules folder.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines