LrC do not start the correct catalouge

New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Since I upgrade to LrC version 10 I have ad problem when starting LrC.

Every time I start LrC, through the exe file, I have a question asking me to upgrade the catalogue file or select another catalogue. Pls refer to attached picture (unfortunately in Swedish).

I did this upgrade of the catalogue the first time I started version 10. I hade hoped that this problem should be solved in a one of the upgrades but alas it is still there.

 

If I start LrC from the catalogue file (Lightroom Catalog-v10-2.lrcat) it starts correctly.

 

I have LrC version 10.11 on a PC with Windows 10 (19041.685).

TOPICS
Problem or error, Windows

Views

127

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

In Preferences, look at the General tab, what is selected for Default Catalog?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Here's a screen capture. Choose the upgraded catalog here. You will see that I have renamed my upgraded catalog and removed the v-10 from the name. This isn't required.

2021-01-12_08-44-14.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Thanks for your info.

I have changed the name to the new catalogue and licked on OK.

However, when I start LrC again (from start) I still get the same question.

The default catalogue is changed back to “Read the last catalogue used”.

Maybe I should try ad copy he catalogue to a new name and test that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

With LrC closed, reset your preference file: https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

Then open LrC and set the preferences again to point the exact file you want to launch.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Does your computer meet all of the system requirements for the newest version of Classic? You can check here.

https://helpx.adobe.com/lightroom-classic/system-requirements.html

If not, you should revert the application back tot he previous version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

LATEST

No problem there, I checked that when upgrading to v 10

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

The selection for the default catalogue is “Read the last catalogue used”

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines