Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Activation or Deactivation versions of Lightroom 6 and older

Community Beginner ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Hello,

I have installed LR 6 on new machine. I can't activate it unless deactivated on other machine. So on other machine I did "Sign out". There is a message - "it will deactivate LR on this machine" - I clicked OK. Still can't activate. On my Adobe account there is nothing under Plans and payment->Activated devices.

So haw can I use a product on new machine? I know LR 6 is quite old, but still it is something I purchuased and I want to use.

TOPICS
macOS, Windows

Views

3.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 09, 2021 Sep 09, 2021
Please private message me your Adobe ID and serial number. If you're unable to private message me, please tag me in a reply below.  Best,  Careeee

Likes

Translate

Translate
replies 372 Replies 372
Participant ,
Nov 02, 2016 Nov 02, 2016

Copy link to clipboard

Copied

Normally you get the option to let adobe deactivated the others, you don't loose anything, you can just get 2 computers connected/registered at the same time and on het same account.

next time you have to erelogen on the computers you like to use.

Or you can logn at your adobe ID on the website, and remove the computer you don't use from your account.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

Hallo, 

ich habe heute meinen neuen Laptop bekommen.

Das ich meine installierte Lightroom 6.14 Software deaktivieren muss war mir nicht klar. Ich kann mein Lightroom nicht auf meinen beiden Pc´s aktivieren mit denen ich arbeite. Gibt es eine Möglichkeit alle Pc´s komplett abzumelden, damit ich von vorne anfangen kann? Wie bei Itunes , da kann man alle aktiven Pc´s zurücksetzen.

Ich habe schon alles versucht.

Ich hatte Lightroom vom PC gelöscht ohne mich abzumelden. Jetzt habe ich auf  dem gleichen Pc wieder Lightroom installiert und jetzt bekomme ich aber auch die Meldung, dass mein Lizensschlüssel schon benutzt wird. In meinem Adobe Konto ist kein aktiviertes Gerät aufgeführt, wie kann das sein? 

Kann der Support meine Aktivierungen zurück setzen?

Gruß Torben

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Ja, der Adobe Support kann das. Am besten kontaktierst Du direkt den Support. Wenn das nicht zum gewünschten Erfolg führt, melde wieder hier.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

warum kann ich den Support nur über den Chat erreichen und keine Mail schreiben? Der Chat Support ist nur bis zu einer bestimmten Uhrzeit erreichbar und da arbeite ich noch. Am Wochenende ist dieser gar nicht verfügbar.... :o( 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

Second screenshot. On that page, in that tab, their may be four options.

 

  • Plans
  • Orders and Invoices
  • Activated Devices
  • Products

 

You appear to have Products pulled up. Do you have the option Activated Devices? This might be only a subscription option.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

OK. Ich habe keine Software über ein Abo gekauft. Mein Lightroom 6.14 ist die standalone Version, dann ist sie deshalb nicht in meine Geräte aufgeführt. Dann bin ich jetzt auch wieder etwas schlauer. 🙂

Adobe macht es einem aber auch nicht einfach mit dem Support. Ich versuche nächste Woche mal den Chat zu kontaktieren und dann sehe ich weiter. 

Danke vorerst. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

@Careeeesa 

Can you please help this customer - Thanks.

McL

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Hi @Smeagle81

 

Please private message me your Adobe ID and serial number.


Thank you @F. McLion 


Best, 

Careeesa 

Adobe | Community & Social Support Strategist | Lightroom

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Ich habe jetzt versucht mit 2 Browsern Opera und Edge eine Private Nachricht zu vesenden, aber das Nachrichtenfenster bleib offen und schließt sich nicht. 😞 ich weiß also nicht, ob meine Nachricht verschickt wurde.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Persönliche Nachricht ist gesendet hat geklappt.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Lightroom 6 will not load on new PC. I get a pop up window saying that the serial number is already in use by the maximum allowed omputers. I must deactivate the old computer or provide another valid serial number to use Lightroom 6 on my new PC...My old PC is gone...There is a bullet that says to retry...That doesn't work. Help !!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

CONTACT ADOBE SUPPORT from this Chat link:  Be Signed-In here with your Adobe ID and allow cookies in your web browser.

Online Chat: https://helpx.adobe.com/contact.html?rghtup=autoOpen

Ask only for DEACTIVATION of Lr6.

If the agent can't do it, ask for a supervisor and persevere.   Deactivation is all they can help you with because Lr6 is discontinued and unsupported software.

It is happening more often that some Support Staff say it cannot be done, yet others kindly oblige.

 

Regards. My System: Lr-Classic 10.4, Photoshop 22.5, Lightroom 4.4, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

I have the same problem as above. If  the mentioned Online Chat Link above is activated, I see only a page titled "Welcome to Adobe Customer Care! Need Help?"
Where can I activate the chat? When "Get started" is clicked, then only another page opens with lots of information and other links, but still I can't find access to the chat.

Can anyone help me here?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

You must be on-line and Logged-in to your Adobe ID in this forum,

The link- https://helpx.adobe.com/contact.html?rghtup=autoOpen

Does open to a Customer Care page, and a Chat message window should open automatically in the lower-right of screen.

2021-07-29 10_27_56-Contact Customer Care — Mozilla Firefox.jpg

If you do not see the Chat window, then click on the Chat icon-

2021-07-29 10_28_11-Window.jpg

 

 

Regards. My System: Lr-Classic 10.4, Photoshop 22.5, Lightroom 4.4, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

Thank you - it all worked. LR6 is now running again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2021 Aug 15, 2021

Copy link to clipboard

Copied

I am also struggling to install Lightroom 6 on my new PC.  I purchased it 5 years ago and still have a note of the serial number.  However, when I installed Lightroom 6 on my new PC (my old one is no longer usable), after it accepted my serial number for LR 6, it says "Serial Number you provided is valid, but a qualifying product could not be found on this computer."  It then goes on to say I must own an earlier version of LR (version 1-5) and enter the serial number for that old product.  Without my old PC I have no hope of finding my LR 3 or 4 which I used before I purchased LR 6.  Given I have proof of purchasing LR 6, is there any way I can get it up and running on my new computer?  Any help appreciated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 15, 2021 Aug 15, 2021

Copy link to clipboard

Copied

If you have previously registered an earlier version with Adobe, then you should be able to recover the Serial Number as in this advice-

https://helpx.adobe.com/download-install/kb/find-serial-number-1.html

 

I signed-in to this link and could recover my SNs for v4 and v5 of Lightroom.

If you never registered your earlier versions, and without the SNs, you will not get v6 working.

 

And seriously consider upgrading to v10.3 in the Photography Plan (20GB).You can spend money on a new computer- you must spend some on new software to support it!

v6 is Falling Apart- Petapixel article

$9.99 PHOTOGRAPHY PLAN (USA)

 

 

Regards. My System: Lr-Classic 10.4, Photoshop 22.5, Lightroom 4.4, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

Thanks for the suggestion.  It only gives me the serial number of my LR v6 (and it reminds me how much I paid for it!).  I had LR 6 working just fine on my old computer and I can't remember when I purchased LR v3, but it was a long time ago, and I probably didn't register it (which wasn't a problem when I installed LR v6 the first time).  It looks like Adobe has won this battle and forced me into a subscription against my will.  I will think about it a while before submitting.  I do feel a bit cheated out of my LR v6.  I thought I had a perpetual license.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

Same issue on Windows, so not an OS issue.

I did as you did, signed out, then checked by trying to use it again on the old laptop. Which it refused unless i signed back in and resubbmitted the key.

Installed on new PC, LR6 intall refuses to accept the key. Tried Adobe customer support, they just dont care.
Adobe`s business model is Pros on subscription only, amature users who dont wish to pay £40 per use (I use it like 2 or 3 times a year) are basically sidelined and Adobe dont want to know.

I am now looking at Key Cracking to break my legit copy so i can use it.. sad times.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

I have been around the houses with Adobe, who dont seem to care at all. I have made sure I followed all "deactivation" process when moving LR6 from old to new.
Everything, like App manager is up to date, Adobe have confirmed my Key is working and legit, its showing in my account. My account has 0 active devices.

So all that is left, is that Adobe are now blocking all activations for LR6 in a bif to force you into a £10 a month subscription. Which as an amature user who might use it 4 times a year makes it £30 per use. That is not value for money, espcially as I own a legit copy that I paid for and Adobe are blocking me from using.

My next step has been to contact Trading Standards, I have submited everything to them, inc. the chat logs and screen shots. Adobe might no longer support LR6, fine, but activly preventing the App Manager from allowing activation and blocking you access is not fine.

I will update here once I get more details from Trad. Std.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

Two points

1. Your OS is not the same as the Original Poster, problem/solution may be very different.

2. You actually stated you may try pirating the software. That is exactly the main cause of Adobe going subscription. When you attempt a court remedy, Adobe will bring that up. You do know that Adobe interacts in these community pages do you not?

 

So, what to do, how to fix?

 

  • Please post your own brand new discussion
  • List exactly what your Operating system is
  • List exactly what version of Lightroom you are attempting to install.L
  • List the source of your copy (CD, web page, etc)
  • List what steps you took
  • List what errors are presented.

 

Bonus point. the above original posting has been marked as answered, hence many members who look to assist in unanswered problems, will not see it, so post your own. This community site, for Discussions, does not treat "Me To" very well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

I stated the OS delta to showcase that the same issue is not dependent on the OS.
Installing the software is not the issue
We are all talking about LR6 as far as i can see.
Amazon Software store

Im not here for a solution, I was sharing findings to support the original post.

Being marked as answered is not the same as being answered, as you can see the Answer is utterly useless.

The issue sits with the Adobe Application Manager. Not the LR6 softaware itself. The AAM no longer parses LR6 keys and authorises them, it seems to be a super common problem in the last few months, I expect adobe made a change to in the AAM services and dropped all classic software, either by intent or mistake, it happens, I work in tech like this, you kinda over look old support methods. I expect now, they are manually authorising each key that pops up somehow or, my experiance, is they are just ignoring you and point you to a forum to be abused.

Their subscription model was not because the avg joe user cut a copy off the net, they made billions from businesses and pro licencing who always paid to maintain support. The people that would have a cut copy are not now signing up, they are using something else. All its done is exclude amature users who dont live in LR 5 times a week.

This is a discussion, the reason it does not treat people well, is people who think they know it all commenting on every post about how super they are and acting all condisending to others like we have not lived with Forums, web culture, technology all our lives.. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2021 Sep 27, 2021

Copy link to clipboard

Copied

I have purchased, long ago, Lightroom 6. I have version 6.14.0.10 installed now.

I have valid serial number that came with my purchase.

Serial number shows in my adobe products (accounts.adobe.com/products)

Adobe "Activated devices" is empty

I fire up Lightroom, it says "Activation Failed"

I go through "Offline Activation", use "request code" to get "response code"

Offline activation page responds:

 

"Activation limit reached for Adobe Photoshop Lightroom 6. This Serial Number XXXX-SOMENUMBER has already been activated on 2 machines. Please deactivate one of the other computers and try again."

 

It has only been activated on the one machine I'm facing the above problem on.

This started to happen about 2 weeks ago.

Prior to that, I had no problems for years.

 

What do I do to get it to run again?

 

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

There is no way for you to reset Activations. (online activation servers closed)

Only an Adobe Staff member can reset for you.

You must use the Chat support and ask only for "Activation reset", OR

Follow the advice in the correct anwer to this thread- Send a Private Message to @Careeeesa 

 

 

Regards. My System: Lr-Classic 10.4, Photoshop 22.5, Lightroom 4.4, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

Had my computer wiped unexpectedly by Apple support. Trying to load everything back on. I have a valid Serial Number for Lightroom 6 and having trouble activating it.

 

Upon activation it says to "Please connect to the Internet and retry." Im obvioulsy connected, no entries in host file prohibit connection, no firewall or AV is running, no DNS is blocking the domain. In fact I can connect to port 443 to lm.licenses.adobe.com (which apparently is a CNAME for lm.adobe.io). I get a 404 page, which means it connects there just isnt an index page. Ive also tried using different DNS servers, tunneling through a VPN, and even using a completely different ISP.

 

I've come to the conclusion that the licensing server is sending a RST packet back when I try to validate my Serial Number (see attached screenshot). 

 

Am I missing something? Has anyone else experienced this or tried to activate their LR6 recently that can say they HAVENT had this issue?

 

Thanks.

 

Moving from Using the Community (which is about the forums) to the correct forum... Mod
To ask in the forum for your program please start at https://community.adobe.com/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines