Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Presets Disappeared W/ Update

New Here ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

I did the update last night for LR Classic... it was working just fine.

 

This morning it says that my files in the catalog cannot be found, even though I can see them.

 

All of my presets are also gone, but when I look in the folder they are there. I'm not worried about the photos as I can simply re-import them, but why aren't any of my presets showing up? 

TOPICS
Presets or profiles

Views

74

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

You can see them where.

 

Please post a screen shot of what you are seeing on your computer. The Full LrC program window not just a section of it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

screen.jpgAs you can see, they are completely gone. However, if I go to preferences > presets > show lightroom develop prests .... they are all there. I try to re-import them and it says they are already imported.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

Click on the plus sign next to Presets and select Manage Presets. Make sure everything has a check mark next to it.

 

2020-11-01 11_28_50-LrC V10 Catalog - Adobe Photoshop Lightroom Classic - Develop.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

It will not let me click on manage, it is greyed out. How do I fix that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

LATEST

Your screenshot shows "The file could not be found", which means the photo on disk is "missing", no longer at the location recorded in the LR catalog (e.g. you moved or deleted the file with Finder / File Explorer).   In this case, the Presets panel won't show you presets or let you manage them.   Edit a photo that isn't missing (marked with "!" in Library grid view), and you should see your presets.

 

See here for how to handle missing photos: https://www.lightroomqueen.com/lightroom-photos-missing-fix/ 

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines