Presets manquant après importation / Lightroom presets missing after import (Windows)

New Here ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

Bonjour

suite à un changement d'ordinateur, j'ai exporté mes presets sur l'ancien pour les importer sur le nouveau. Problème : d'après lightroom, ils sont tous importés. En réalité ? il m'en manque environ la moitié. Autant dire que c'est problématique. Et quand je tente de les réimporter, lightroom me dit qu'ils sont déjà là. Alors qu'ils ne sont affichés nulle part.

Quelqu'un saurait d'où vient le problème et comment le régler ? j'ai la dernière version de lightroom

 

 

 

 

{Title edited by Moderator}

TOPICS
Windows

Views

29

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

LATEST

Hi there,

 

Thanks for reaching out. I’ll need a little more information so that I can help you with this.

Could you please confirm the version of Lightroom from Help > About Lightroom or Lightroom Classic and the version of Windows you are working on? What is the format of the preset files? Where are they located?

 

Are you trying to check for the Presets in the Develop module with a RAW file selected? Please go to the Preferences for Lightroom, then Presets, check the option to Show Partially Compatible Develop Presets and then relaunch Lightroom to check if that helps. 

 

Let us know how it goes.

 

Thanks.

Ranjisha.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines