Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Problemas en Modulo Libro desde la actualización a sistema operativo Mac Big Sur

New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Hola a todos! Desde que he cambiado de ordenador y he pasado a sistema operativo Big Sur, tengo infinidad de dificultades para mi flujo de trabajo. Y le ha llegado la hora a Lightroom, en mi caso,  es a la hora de trabajar en el Modulo Libro, explico mi problema: Las imagenes que paso a este modulo no se ven con el perfil de color y la corrección y viveza con la que se ve en el resto de modulos (biblioteca, revelar...) He de decir, que he hecho una prueba cargando el libro en Blurb y la vista previa desde su web es correcta. Pero trabajar viendo las imagenes sin una previsualización correcta, no es una buena idea para un profesional de las imágenes. Otro problema que he detectado es que el flujo de trabajo en este Modulo Libro, es muy lento, con el resto de modulos todo es perfecto. 

No sé si a otros usuarios les pasa, si fuera asi y si alguien me puede ayudar a solucionar este problema, estaria muy agradecida.

Muchas gracias.

Saludos cordiales.

TOPICS
Mac, Problem or error

Views

289

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Would you please state the version NUMBER of your Lightroom Classic? (We need the version NUMBER and not words like "latest")

 

Would you please show us screen captures of one of these images as seen in the Book Module, and the same image as seen in the Library Module? Please insert the photos into your reply by clicking on the "Insert Photos" icon and do not attach files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Muchas gracias por tu respuesta. Adjunto capturas de pantallas de versión Lightroom Classic, también del sistema operativo de mi ordenador. Y las capturas de la misma imagen tal y como se ven en Modulo Revelar y en Modulo Libro.

 

Muchas gracias.Captura de pantalla 2021-06-02 a las 12.55.19.pngCaptura de pantalla 2021-06-02 a las 12.56.51.pngCaptura de pantalla 2021-06-02 a las 13.16.20.pngCaptura de pantalla 2021-06-02 a las 13.16.08.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

I do not have much experience with the Book Module, however, the first thing I would try is to calibrate your monitor properly, using some hardware device such as a Spyder or XRite. Or even via these instructions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Ok, mi monitor está calibrado, soy profesional y tengo todo actualizado para no tener problemas. 

Muchas gracias, por tu respuesta e interes.

Saludos cordiales.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

From the translation to English:

"my monitor is calibrated, I'm professional and I have everything updated to not have problems"

 

But you do have problems. This particular problem may or may not be the monitor calibration, but it wouldn't hurt to re-calibrate and see if the problem goes away. If there are other possible causes, I am not aware of them. Maybe some other expert (such as @thedigitaldog ) has a suggestion.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Gracias por tu respuesta, pero no creo que sea problema de la calibración del monitor. El monitor está perfecto y no creo que en un modulo esté calibrado y en otro modulo no lo esté.

Saludos cordiales.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

LATEST

From the translation to English

"I don't think it's calibrated in one module and it's not calibrated in another module."

 

I think that is not correct, sometimes the Library Module and Develop Module colors don't match, and when you calibrate the monitor, that fixes it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines