Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Since upgrading to Lr CC 10, I no longer have the option to sync a collection

New Here ,
Jan 09, 2021 Jan 09, 2021

Copy link to clipboard

Copied

Hi team.

 

First time posting. All other problems have always been solved by searching but I just cannot figure this one out.

 

I'm Cloud member and use Lightroom CC on desktop as well as Lightroom on desktop and iPad, etc. For years now, when I create a Collection in Lightroom CC, I've always click sync with Lightroom and been all good. And I've always had the wee lightning bolt icon to allow syncing.

 

However, since I just upgraded to 10 and my catlog was also converted, I've lost the option. The cloud in the top right is still there and is ticked and and says Local Activity Synced - tick.

 

All Synced Photographs in the Catalog section is still there and shows all the photos sycned to date.

 

I've signed out and signed back in. I've tried other things suggested online but no joy.

 

Any thoughts please?

TOPICS
Mac, Problem or error, Sync

Views

266

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 09, 2021 Jan 09, 2021

Copy link to clipboard

Copied

Right-click a collection in the Collections panel (make sure it's a collection, not a smart collection or a collection set) -- do you see Sync With Lightroom in the right-click menu?

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2021 Jan 09, 2021

Copy link to clipboard

Copied

Thanks mate but no, don't see that there any more either. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 09, 2021 Jan 09, 2021

Copy link to clipboard

Copied

Try resetting LR's preferences: 
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/

LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2021 Jan 09, 2021

Copy link to clipboard

Copied

Thank you for the suggestion. Sadly, that didn't work either. 

 

Interestingly, when I click on the cloud in the top right, it still says Local Activity Synced but my storage usage is not shown any more. It used to show 2Gb out of 20Gb used or whatever but now it doesn't show any numbers. Unsure if that's related but just keeping posted on changes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

And so if there no other obvious solutions to try, I guess I could go back to the last 9.x version and see if it's that?

 

I could separate out the changes I've made since the upgrade, get them to save as XMP sidecars and then go back? Not sure the new sidecars would be compatible but just trying to figure out how to save edits made since upgrade. 

Any other thoughts?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

Show us a screen capture of what you do see in the Collection panel.

 

Are you sure there is not another catalog that is synched with the cloud? Lightroom Classic allows only one catalog to sync with the cloud.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

Sorry yes, Classic - LrC - on a Mac (hard to keep up with all the name changes).

 

And attached are some screenshots of what I've talked about above.

 

On the one catalog thing; yes, I read that before posting but I haven't managed to find out which catalog is synced. I've only ever had one and it got converted when moving to 10.1 so not sure something went wrong there? Is there a way to check which catalog is synced?

 

Thanks for trying to help.

 

Screen Shot 2021-01-10 at 10.04.17 pm.pngScreen Shot 2021-01-10 at 10.04.04 pm.pngScreen Shot 2021-01-10 at 10.03.52 pm.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

So, looking at your third screen capture. There are three options, only this first option can be synced. Smart collections and Collection Sets will not sync.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

Thanks yes I've been syncing collections for years I was just trying to show lack of icon on the left and lack of option in the drop down.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

What icon on the left, the collections that can sync look like the one marked with a green x.

The ones that look like the one marked by the red x cannot sync.

Screenshot 2021-01-10 at 9.12.50 PM.jpg

 

What option in the dropdown you think is missing?

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

The half arrow icons you have on the far left - I don't have them. And if that icon was visible, I'd be able to achieve the same thing via right-click dropdown menu - Sync With Lightroom.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

So what happens if you click on the empty box does that not activate the sync?

Screenshot 2021-01-10 at 10.26.37 PM.png

 

 

If I right click on one of the collections that have the double headed arrows I get the dropdown as displayed in the screen capture.

Screenshot 2021-01-10 at 10.15.06 PM.png

 

If I right click on one of the icons that resemble a closed box I get a dropdown like the screen capture below. Those items cannot sync.

Screenshot 2021-01-10 at 10.15.33 PM.png

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

Hi Denis. See how you have the double headed arrows and the Sync with Lightroom and Lightroom Links? I don't have that. I understand you cannot sync Collection Sets and Smart Collections - understood - and so that's not the issue. I've synced over 16,000 images previously and all by syncing Collections. That option is gone because, I'm thinking now, Lr thinks Iive got another catalog syncing (and don't; maybe the first one that failed the convertion) and don't know how to override apart from delete all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

I'm pretty sure your problem is because another catalog is synched and you can't sync this one. If you open each file under File->Open Recent, does one of those catalog allow you to sync collections with the cloud?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

At dj_paige and gsea1, if he does have another Catalog synced then he should be able to identify this by opening the Lightroom sub-folder where his Catalogs are located. The items there will be dated the last time they were accesed. See the screen capture.

Screenshot 2021-01-10 at 12.28.19 PM.png 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

Thank you yes I have the Sync.lrdata file however it has no been accessed for a month or so. Hmmm... I think this could be closer to the issue. Not sure how I break the link to this catalog. Is it Delete All Synced data and then restablish?

 

Screen Shot 2021-01-11 at 9.18.20 am.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

I think you are right but the only other one I have is the old v9 one and I can't open that in v10.

 

When I first upgraded to v10 it had a problem at the end and so the catalog was converted but the install didn't quite work and so I had to go back to v9.

 

So I like your theory and so maybe Lr still thinks it's synced to the originally converted v10 catalog. So I recovered that from Time Machine but that didn't work either. Though continuing this line, is there a way to force it to sync with one catalog?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

"when I click on the cloud in the top right, it still says Local Activity Synced but my storage usage is not shown any more. It used to show 2Gb out of 20Gb used or whatever but now it doesn't show any numbers."

 

Hmm, the top of your later-posted screenshot does show usage numbers:

 

Untitled.png

 

Do they appear intermittently?

 

[Use the blue reply button under the first post to ensure replies sort properly.]

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

It only disappeared when I reset my preferences. Given that didn't work, I just put them back and so back to where I was originally when I posted.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

Also, just checking, have you rebooted your computer?

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

Thanks yes I've rebooted multiple times, I've unintalled Lr CC Classic 10 once and reinstalled and rebooted and still no joy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

When LR is operating normally (yours isn't), only one catalog can be synced with the cloud, and the status menu in the upper-right will say either "Synced" (with green check) or "Syncing n photos". The other catalogs will say "Sync Paused".   So if LR were operating normally, your main catalog would say "Synced" and any others would say "Sync Paused".   And when you start syncing in a catalog while syncing is currently active in another catalog, LR will tell you that and ask if you really want to sync the current catalog.

 

You've signed out and back in (good).  But have you paused and resumed syncing in your main catalog?

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

Yes paused and resumed a few times and yea, it still acts like it is happy but, as you mention, isn't really.

 

There was a post suggesting to pause, sign out, reboot everything, sign back in, and resume so I've done that too and no joy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

As an update, I reverted to version 9.4 and used the last v9 catalog where sync was working and rebooted. Still no joy so have gone back to v10.1 and the latest catalog so essentially back to original problem. At least we've eliminated a few potential issues so thanks to all for that.

 

Anyone know how to force a catalog to sync thus breaking a sync link with another catalog (which it thinks it is syncing with) or something similar?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2