Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Tone Curve Adjustment Points Jumping

New Here ,
Jul 18, 2020 Jul 18, 2020

Copy link to clipboard

Copied

In LrC 9.3 Linear Tone Curve, dragging any newly created point and releasing the mouse click causes the point to jump a bit - not where I want it.  Running on Windows 7. Annoying. Anyone else have this problem?  And no, it's not the created point not appearing right on the line issue, I'm aware of the ALT and SHIFT options. When I drag a point and un-click, the point jumps elsewhere. Never a problem before this update, but I don't recall having an issue when I first updated. Could my mouse be wonky?

TOPICS
Problem or error

Views

217

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2020 Jul 20, 2020

Copy link to clipboard

Copied

I'm having the same problem on OS, pretty frustrating! If I want to adjust a point on the curve I have to do this by typing or scrolling in the output box otherwise it just jumps randomly when I unclick.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 20, 2020 Jul 20, 2020

Copy link to clipboard

Copied

I suggest adding your 'Me To' vote, 'Follow,' and comments at the below problem report for the same issue. Thank you.

 

https://feedback.photoshop.com/photoshop_family/topics/adding-a-point-to-tone-curve-in-lrc-causes-po...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2020 Sep 26, 2020

Copy link to clipboard

Copied

Yeah I have the same issue.

that's too bad.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2020 Dec 13, 2020

Copy link to clipboard

Copied

LATEST

I just found a fix! Right click on the curves panel and deselect snap to grid, now it works perfectly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines