Two Months of Work Are Gone

Community Beginner ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

All of my library photos from October and nearly all from November are gone.  I checked the folder system.  The files are present in their correct locations.  I synchronized 11/29 to bring in the images, but none of the post processing was present.  I didn't move, copy, or delete anything.

 

Please let me know what further information is required to get a fix for this.

TOPICS
Mac, Problem or error

Views

212

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 08, 2020 Dec 08, 2020

Likes

Translate

Translate
LEGEND ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

All of my library photos from October and nearly all from November are gone.

 

Is this a Lightroom Classic question?


Why do you say this? What do you see that indicates they are gone?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

Yes, this is LRC.  When you look at the screenshots I provided, you will see that the photo count for those folders are 0.  When I click on any of the folders, it says that no photos are found.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

Many of us will not open or download attachments, so your attachments are not useful to me (and others). Please post the screen shots in your reply by clicking on the "Insert Photos" icon, and not via attachment.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

Sounds like you may have opened an old catalog, from September.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

Hi Johan,

 

Thanks for that observation.  Following that, I went to a backup from late November.  When I opened it, the counts were there, but the photos did not load in the grid.  I tried a low count folder and a big folder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

Can you post another screenshot. This time embed it, don't attach it. Use this button:

Embed screenshot.jpg

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

In the future, So people don't have to download the image you have attached, please use the Insert Photos icon found in the Tool Bar of the Post and Reply text entry dialog window as pictured below.
Since you Can't Edit your original post to remove the Attached screen shot Please include the screen shot you attached to a new reply to this conversation by clicking the Blue Reply button under your original post and use the Insert Photos icon in the tool bar.
The Insert Photos icon is this one in the Tool Bar.

2020-11-19 10_13_55-Pasting images into posts - Adobe Support Community - 11608749.png
Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

Ah!  Thank you to everyone.  My apologies!  Here are the screenshots of what I'm seeing.

 

Screen Shot 2020-12-06 at 1.10.07 PM.pngScreen Shot 2020-12-06 at 1.17.03 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

Trun the Filter Bar to NONE and then Turn it off by using the \ key

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

Done.  The folders still say 0.Screen Shot 2020-12-07 at 6.56.28 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

IMO your folder structure is a Mess.

You have years Folders but then subfolders 01, 02 and so on then under that again other subfolders named  01, 02 and so on. How can you tell were you actually are in the folder structure.

Are you Sure you are actually looking in the same folder between LrC and Finder?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

It's not hard for me to follow.  It's a basic heirarchy.  The computer isn't confused by a 11 inside a 11 folder inside a 2020 folder.  I appreciate that it's not how you would organize things but I don't see how it's supposed to help me solve my problem.  It's not about how I can find my way around, but how the application can and why it's worked fine for the past five years but suddenly doesn't work now. Acerbic commentary just makes this situation suck more. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

LATEST

Yes!  That worked!  The OP there found his own solution.  I wouldn't have figured this out on my on for sure!

 

I exported some Collections that I had been working on from the latest catalog, then restarted Lightroom with the previous caked up catalog.

 

After that I imported the collections, "Import from other catalog" and they appeared.   Just some of the bits and pieces I've been working on are missing, so I'm trying to sort that out now.

 

Just shows the importance of backing up your catalog regularly.

Screen Shot 2020-12-06 at 1.10.07 PM.png

Screen Shot 2020-12-08 at 10.38.16 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines